Matriz de compatibilidade do UIM

uim203
HID_UIM_Matrix
Matriz de compatibilidade
Esta seção destaca a compatibilidade para os componentes do UIM.
Componente
OC 20.3.3
OC 20.3.2
OC 20.3.1
OC 20.3
UMP 20.1
UMP 9.0.2
UIM 20.3.3
yes
x
x
x
x
x
UIM 20.3.1
x
yes
yes
x
x
x
UIM 20.3
x
x
x
yes
x
x
UIM 20.1
x
x
x
x
yes
x
UIM 9.0.2
x
x
x
x
x
yes
  • O UIM 20.3.1 é uma release de patch que se sobrepõe ao UIM 20.3.0. O patch UIM 20.3.1 não inclui qualquer programa de instalação de atualização para o UIM Server. O patch inclui o programa de instalação de atualização do OC com os artefatos autônomos separados que podem ser usados para atualizar os respectivos componentes para a versão 20.3.1. Para obter mais informações sobre os artefatos que estão disponíveis como parte da release de patch UIM 20.3.1, consulte o artigo do UIM 20.3.1.
  • O OC 20.3.2 é uma release de patch. Para obter mais informações sobre o OC 20.3.2, consulte o artigo Patch do OC 20.3.2.
  • Para obter mais informações sobre a release do UIM 20.3.3, consulte o artigo UIM 20.3.3.
Matriz de suporte a componentes
Sistemas operacionais
Navegadores
2
Bancos de dados
Java JRE
Windows (64 bits)
Linux (64 bits)
Edge
Firefox
Chrome
Oracle
MySQL
MSSQL
UIM/OC 20.3.3
2012, 2012 R2, 2016, 2019
SLES 11, SLES 12.x, SLES 15, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, Red Hat 8, CentOS 6, CentOS 7, CentOS 8.x
79
2
Versão 80 ou superior
Versão 85 ou superior
12
19
5.6
5.7
2012
4
2014
4
2016
4
2017
2019
Java 8
UIM/OC 20.3.1 (e OC 20.3.2)(patch)
5
2012, 2012 R2, 2016, 2019
SLES 11, SLES 12.x, SLES 15, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, Red Hat 8, CentOS 6, CentOS 7, CentOS 8.x
79
2
Versão 80 ou superior
Versão 85 ou superior
12
19
5.6
5.7
2012
4
2014
4
2016
4
2017
Java 8
UIM/OC 20.3
2012, 2012 R2, 2016, 2019
SLES 11, SLES 12.x, SLES 15, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, Red Hat 8, CentOS 6, CentOS 7, CentOS 8.x
79
2
Versão 80 ou superior
Versão 85 ou superior
12
19
5.6
5.7
2012
4
2014
4
2016
4
2017
Java 8
UIM/UMP 20.1
2012, 2012 R2, 2016, 2019
SLES 11, SLES 12.x, SLES 15, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, Red Hat 8, CentOS 6, CentOS 7
79
2
Versão 60 ou superior
Versão 65 ou superior
12
19
5.6
5.7
2012
4
2014
4
2016
4
2017
Java 8
UIM/UMP 9.2.0
2012, 2012 R2, 2016
SLES 11, SLES 12.x, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, CentOS 6, CentOS 7
79
2
Versão 35 ou superior
Versão 45 ou superior
11.2
12
5.6
5.7
2012
4
2014
4
2016
4
2017
Java 8
UIM/UMP 9.0.2
2012, 2012 R2, 2016
SLES 11, SLES 12.x, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, CentOS 6, CentOS 7
79
2
Versão 35 ou superior
Versão 45 ou superior
11.2
12
5.6
5.7
2012
4
2014
4
2016
4
2017
Java 8
  1. O UIM oferece suporte à versão secundária para uma versão principal suportada.
  2. O Console do operador é certificado no Microsoft Edge com base no Chromium.
  3. O recurso TLS v1.2 do CABI disponível com o probe cabi 4.10 integrado oferece suporte ao TLS v1.2 ao se comunicar com o banco de dados do CA UIM: Microsoft SQL Server 2012, 2014 e 2016
    7
    e Oracle 11.2 e 12.1. Observe que o UIM 20.1 (e posterior) não oferece suporte ao Oracle 11.2.
  4. O TLS v1.2 do CABI não é suportado para o Microsoft SQL Server 2012, 2014 e 2016 quando instalado no Windows Server 2016.
  5. O UIM 20.3.1 é uma release de patch que se sobrepõe ao UIM 20.3.0. O patch UIM 20.3.1 não inclui qualquer programa de instalação de atualização para o UIM Server. O patch inclui o programa de instalação de atualização do OC com os artefatos autônomos separados que podem ser usados para atualizar os respectivos componentes para a versão 20.3.1. Para obter mais informações sobre os artefatos que estão disponíveis como parte da release de patch UIM 20.3.1, consulte o artigo do UIM 20.3.1.
  6. O OC 20.3.2 é uma release de patch. Para obter mais informações sobre o OC 20.3.2, consulte o artigo Patch do OC 20.3.2.
  7. Para obter mais informações sobre a release do UIM 20.3.3, consulte o artigo UIM 20.3.3.
Matriz de suporte ao robô
Sistemas operacionais suportados
Robô 7.96
Robô 7.97
Robô 9.20
Robô 9.20S
Robô 9.30
Robô 9.30S
Robô 9.31
Robô 9.31S
Robô 9.32
Robô 9.32S
Robô 9.33
Robô 9.33S
AIX
PowerPC 64 6.1
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
PowerPC 64 6.2
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
PowerPC 64 7.0
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
PowerPC 64 7.1
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
PowerPC 64 7.2
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
HPUX
11.3 (IA64)
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
11.3 (PA-RISC)
yes
yes
yes
x
yes
x
x
x
x
x
x
x
Linux
Amazon Linux 2
x
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
CentOS 6 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
CentOS 6 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
CentOS 7 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
CentOS 7 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
CentOS 8 x86_32
x
x
x
x
yes
x
yes
x
yes
x
yes
x
CentOS 8 x86_64
x
x
x
x
yes
yes
yes
yes
yes
yes
yes
yes
Debian 7 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Debian 8 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Debian 9 x86_64
x
x
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
OpenSuse12 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
OpenSuse12 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
OpenSuse13 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
OpenSuse13 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 5 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
RHEL 5 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 6 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
RHEL 6 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 7.x x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
RHEL 7.x x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 8 x86_32
x
x
x
x
yes
x
yes
x
yes
x
yes
x
RHEL 8 x86_64
x
x
x
x
yes
yes
yes
yes
yes
yes
yes
yes
SLES 11 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
SLES 11 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SLES 12.x x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
SLES 12.x x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SLES 15 x86_32
x
x
x
x
yes
x
yes
x
yes
x
yes
x
SLES 15 x86_64
x
x
x
x
yes
yes
yes
yes
yes
yes
yes
yes
SUSE 11 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SUSE 12 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SUSE 12.x x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
SUSE 12.x x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Ubuntu 12 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
Ubuntu 14 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Ubuntu 16 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Ubuntu 18.04 x86_64 LTS
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Ubuntu 20.04 LTS (Intel de 64 bits)
x
x
x
x
x
x
x
x
x
x
yes
yes
PowerPC 64 Little-endian (ppc64le)
RHEL 7.x
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
SUSE 12.x
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
Solaris
SPARC64 10
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
SPARC64 11
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
x86 10
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
x86 11
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
x86_64 10
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
x86_64 11
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
Windows
7 32 bits
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
7 64 bits
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
8 32 bits
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
yes
8 (64 bits)
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
10 (64 bits)
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
2012 64 bits
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
2012 R2 64 bits
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
2016 64 bits (Essentials, Standard, Datacenter)
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
2019 64 bits (Essentials, Standard, Datacenter)
x
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
zLinux
RHEL 6
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 7.x
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 8
x
x
x
x
yes
yes
yes
yes
yes
yes
yes
yes
SLES 11
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SLES 12.x
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SLES 15
x
x
x
x
yes
yes
yes
yes
yes
yes
yes
yes
  1. O robô seguro é suportado apenas em ambientes Linux de x64 bits e Windows de x64 bits.
  2. O UIM oferece suporte à versão secundária para uma versão principal suportada.
  3. No CA UIM 20.3.0, a instalação do robô em ppc64le por meio de ADE não é suportada.
Sistema operacional suportado
Robô 5.50
Robô 5.71
Robô 5.73
Robô 5.77*
IBM i (anteriormente conhecido como OS/400, AS/400 e i
5/OS
)
V5R3 iSeries
yes
yes
yes
x
V5R4 iSeries
yes
yes
yes
x
V6R1 iSeries
yes
yes
yes
yes
7.1
yes
yes
yes
yes
7.2
yes
yes
yes
yes
7.3
yes
yes
yes
yes
  1. O IBM iRobot 5.77 contém apenas o robot_update. Não contém o robô.
Mecanismo de implantação automatizada
Implantação de robô usando o probe ADE (Automated Deployment Engine - Mecanismo de Implantação Automatizada).
Implantar do ADE
Implantar em
Sistema de destino
Linux
Solaris
Windows
POSIX (AIX, HPUX, Linux, Solaris, zLinux)
Sim
Sim
Sim
Windows
Sim*
Sim*
Sim
* Um hub principal NMS do Linux pode implantar robôs Windows se o hub for um hub do Windows. Isso permite que o ADE execute o Windows para comandos do Windows.