Instalações virtuais e produtos de virtualização suportados

Você pode instalar o
Symantec Endpoint Protection
nos sistemas operacionais suportados que são executados em ambientes virtuais. Instale o
Symantec Endpoint Protection
no sistema operacional convidado e não no host.
Os seguintes produtos de virtualização são compatíveis com o
Symantec Endpoint Protection Manager
, com o console e com o software de cliente do
Symantec Endpoint Protection
para Windows e Linux:
  • Microsoft Azure
  • Amazon WorkSpaces
  • Citrix Studio Versão 2009.0.0
  • Nutanix AOS 5.15 (LTS)
  • VMware WS 5.0 (estação de trabalho) ou superior
  • VMware GSX 3.2 (corporativo) ou superior
  • VMware ESX 2.5 (estação de trabalho) ou superior
  • VMware ESXi 4.1 - 5.5
  • VMware ESXi 6.0
  • VMware ESXi 6.0 Update 1
  • VMware ESXi 6.0 Update 2
  • VMware ESXi 6.0 Update 3 (a partir da versão 14.0.1)
  • VMware ESXi 6.5 (a partir da versão 14.0.1)
  • VMware ESXi 6.5U1 (a partir da versão 14.2)
  • VMware ESXi 6.5U2 (a partir da versão 14.2)
  • VMware ESXi 6.7 (a partir da versão 14.2)
  • VMware ESXi 7.0 Update 2 (a partir da versão 14.3 RU2)
  • Microsoft Virtual Server 2005
  • Windows Server Hyper-V 2008
  • Windows Server Hyper-V 2012
  • Windows Server 2012 R2 Hyper-V
  • Windows Server 2016 Hyper-V (a partir da versão 14.2 MP1)
  • Windows Server 2019 Hyper-V Core Edition (a partir da versão 14.2 MP1)
  • Citrix XenServer 5.6 ou superior
  • Virtual Box, fornecido pela Oracle
O
Symantec Endpoint Protection
inclui muitos recursos que aprimoram o desempenho em ambientes virtuais.
Para obter mais informações, consulte:
Para obter os requisitos do sistema mais recentes, consulte: