Solução de problemas de comunicação entre o
Symantec Endpoint Protection Manager
e o console ou o banco de dados padrão

Se você tiver um problema de conexão com o console do
Symantec Endpoint Protection Manager
ou o banco de dados padrão, poderá ver um dos seguintes sintomas:
  • O serviço do servidor de gerenciamento (semsrv) é interrompido.
  • O serviço do servidor de gerenciamento não permanece em estado iniciado.
  • As páginas Início, Monitores e Relatórios exibem um erro de HTTP.
  • As páginas Início, Monitores e Relatórios estão em branco.
  • As páginas Início, Monitores e Relatórios exibem uma barra de andamento continuamente carregando, sem exibir nenhum conteúdo.
Todos estes problemas exibem um erro Java -1 no log de eventos do Windows. Para encontrar a causa específica para o erro Java -1, verifique o log do scm-server. O log do scm-server está situado por padrão no seguinte local:
SEPM_Install
\tomcat\logs\scm-server-0.log
O padrão para
SEPM_Install
é C:\Arquivos de Programas (x86)\Symantec\\
Symantec Endpoint Protection Manager
.
Verificação da comunicação com o console ou o banco de dados
O que verificar
Descrição
Teste a conectividade entre o banco de dados e o servidor de gerenciamento.
Você pode verificar se o servidor de gerenciamento e o banco de dados se comunicam corretamente.Consulte:
Verifique se o tamanho da memória do servidor de gerenciamento está correto.
Se você não puder fazer logon no console remoto do servidor de gerenciamento, poderá ser necessário aumentar o tamanho da pilha do Java. Você poderá também ver uma mensagem de memória insuficiente no log do scm-server.
Para obter mais informações sobre os tamanhos de memória heap padrão, consulte:
Verifique se o servidor de gerenciamento não tem várias versões do PHP em execução.
Você pode verificar se o servidor de gerenciamento executa vários pacotes de software que usam versões diferentes do PHP. O PHP procura um arquivo de configuração global (php.ini). Se houver vários arquivos de configuração, será necessário forçar cada produto a usar seu próprio intérprete. Quando cada produto usar a versão correta do PHP associado a ele, o servidor de gerenciamento funcionará corretamente.
Verifique os requisitos do sistema.
Você pode verificar se o cliente e o servidor de gerenciamento executam os requisitos do sistema recomendados ou o mínimo.
Para obter os requisitos do sistema mais recentes, consulte: