Requisitos do sistema para o
Symantec Endpoint Security

O
Symantec Endpoint Security
protege uma variedade de tipos de dispositivos, de estações de trabalho a dispositivos móveis. E se você tiver uma assinatura que ofereça suporte aos servidores, eles também serão protegidos.
Se estiver atualizando do
Symantec Endpoint Protection
, certifique-se de que todos os dispositivos existentes que você deseja proteger sejam atualizados para um cliente compatível.
Compatibilidade com dispositivos
Alguns recursos do
Symantec Endpoint Security
são compatíveis com um subconjunto de tipos de dispositivos. Por exemplo, o Isolamento de aplicativos e o Controle de aplicativos não são compatíveis com Mac, Windows Server, Linux ou dispositivos móveis.
Sistemas operacionais compatíveis
Tipo de dispositivo
Sistemas operacionais compatíveis
Windows
  • Windows 7
  • Windows 8
  • Windows 8.1
  • Windows 10
  • Windows 10 no modo S
Os sistemas operacionais Windows Embedded não são compatíveis.
A Conexão segura é compatível apenas nos seguintes sistemas operacionais Windows 10:
  • Windows 10 Redstone 3 versão 1709
  • Windows 10 no modo S
  • Processadores: Qualcomm Snapdragon ARM, Intel, AMD
Mac
  • macOS 10.15 a 10.15.7
  • macOS 11 (Big Sur)
Os recursos Isolamento de aplicativos e Controle de aplicativos não são compatíveis com Mac, Windows Server, Linux ou dispositivos móveis.
Servidores Windows
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016
  • Windows Server 2019
Servidores Linux
  • Amazon Linux 2
  • CentOS 6, 7, 8
  • Debian 9, 10 (a partir da versão do agente 14.3 RU2)
  • Oracle Enterprise Linux 6, 7, 8
  • Red Hat Enterprise Linux 6, 7, 8
  • SuSe Linux Enterprise Server 12.x, 15.x
  • Ubuntu 14.04 LTS, 16.04 LTS, 18.04 LTS, 20.04 LTS
Kernels suportados do agente Linux da Symantec (também lista as versões secundárias suportadas do sistema operacional Linux)
Dispositivos móveis
Consulte a ajuda da Segurança do dispositivo móvel para obter mais informações:
Você também pode consultar os requisitos de sistema do cliente disponíveis na seguinte página:
Vários recursos de conexão segura, como Proteção contra Wi-Fi invasor, integridade da rede e VPN inteligente, estão disponíveis para dispositivos Windows 10 que atendem os requisitos a seguir.
Secure Connection
é um recurso do
Symantec Endpoint Security
que fornece proteção contra redes sem fio invasoras, integridade da rede e VPN inteligente para dispositivos Windows 10, Windows 10 no modo S e Windows on ARM.
Dispositivos e sistemas operacionais compatíveis com a Conexão segura
Tipo de compatibilidade
O que é compatível
Dispositivos
Dispositivos Windows
Sistemas operacionais do dispositivo
  • Windows 10 Redstone 3 versão 1709
  • Windows 10 no modo S
Processadores
  • Qualcomm Snapdragon ARM
  • Intel
  • AMD
Compatibilidade com o navegador acessar o console de nuvem
Você pode usar os seguintes navegadores para acessar o console de nuvem:
  • Google Chrome
  • Microsoft Edge
  • Mozilla Firefox
  • Safari
Para todos os navegadores, as duas versões mais recentes são compatíveis.
A compatibilidade com o navegador varia de acordo com o sistema operacional.A resolução mínima compatível com os navegadores Windows é 1400.
Requisitos de hardware para o Symantec Agent para Linux
O dispositivo no qual você instalar o Symantec Agent para Linux deverá ter:
  • Processador Intel Pentium 4 (2 GHz) ou posterior
  • 500 MB de RAM disponível (o recomendado é 4 GB de RAM)
  • 2 GB de espaço disponível no disco, caso
    /var
    ,
    /opt
    e
    /tmp
    compartilhem o mesmo sistema de arquivos ou volume
  • 500 MB de espaço disponível no disco em cada uma (
    /var
    ,
    /opt
    e
    /tmp
    ), caso estejam em volumes diferentes