恢复到早期版本的
Symantec Endpoint Protection
安全更新

默认情况下,从 LiveUpdate 服务器下载到管理服务器的最新版本的内容会自动下载到 Windows 客户端。LiveUpdate 内容策略指定允许客户端检查和安装的内容类型。
但是,在以下情况下,您可能需要下载早期版本的内容:
  • 最新的一组定义或引擎导致在客户端计算机上出现软件冲突。
  • 您需要一段时间先在控制组上测试新引擎,然后将内容发布到生产环境中。
请谨慎使用此功能。取消选中内容类型意味着客户端上的此功能不会保持最新。这可能会将您的客户端置于较大的风险中。
  1. 恢复到早期版本的
    Symantec Endpoint Protection
    安全更新
  2. 在控制台中,单击“
    策略
    ”>
    LiveUpdate
    ,然后打开 LiveUpdate 内容策略。
  3. 在“
    Windows 设置
    ”下,单击“
    安全定义
    ”。
    您无法为 Mac 客户端或 Linux 客户端回滚内容。
  4. 要将内容回滚到某个特定版本,请单击以下选项之一:
    • 选择修订版本号
      ”>“
      编辑
      ”,然后选择修订编号。
      此选项将客户端锁定到特定的一组安全定义。客户端不会接收任何新的安全定义。
    • 选择引擎版本
      ”>“
      编辑
      ”,然后选择引擎版本。
      自 14.0.1 MP1 起,此选项将客户端锁定到一个特定引擎,但继续分发与该引擎关联的最新安全定义。如果您知道您的环境中使用的当前引擎,以及您需要在发布更高版本的引擎之前在不同的组中对其进行测试,请选择引擎版本。或者单击“
      使用最新的可用项
      ”以便客户端持续接收该内容类型的最新引擎版本和定义。14.0.1 及更早版本客户端将忽略此设置。
  5. 单击“
    确定
    ”。
    您无需重新启动客户端计算机,内容即会更新。
  6. 解决了任何故障排除问题之后,在“
    Windows 设置
    ”下,对每种内容类型单击“
    安全定义
    ”>“
    使用最新的可用项
    ”。