最新版本的
Symantec Endpoint Protection
14.x 的受支持和非受支持升级路径

通常情况下,对于低于最新版本的
Symantec Endpoint Protection
版本,支持列表上在它之前的每个版本。但是,您应参考针对您的特定版本的版本说明进行确认。
支持的升级路径
  • 具有嵌入式数据库的 Symantec Endpoint Protection Manager 版本 12.1.6 MP10 及更高版本可无缝升级到 Microsoft SQL Server Express 数据库和版本 14.3 RU1 MP1。12.1.6 MP9 及更早版本无法升级到 14.3 RU1 MP1。
  • Symantec Endpoint Protection Manager 14.x 可从 12.1.x 无缝升级,但已放弃某些支持,例如:Windows Server 2003、桌面操作系统和 32 位操作系统以及某些版本的 SQL Server。
  • Symantec Endpoint Protection 14.x 客户端可从安装在受支持操作系统上的所有以前 12.1 和 11 客户端版本无缝升级。但对于 12.1.4 之前的 Mac 客户端,您必须升级到 12.1.4 或更高版本或进行卸载。
Symantec Endpoint Protection Manager
和 Windows 客户端
Symantec Endpoint Protection Manager
Symantec Endpoint Protection
Windows 客户端的以下版本可以直接升级到最新版本:
  • 11.x 和 Small Business Edition 12.0(仅限
    Symantec Endpoint Protection
    客户端,适用于支持的操作系统)
  • 12.1.x 到 12.1.6 MP10
  • 14、14 MP1、14 MP2
  • 14 RU1、14 RU1 MP1、14 RU1 MP2
  • 14.2、14.2 MP1
  • 14.2 RU1、14.2 RU1 MP1
  • 14.2 RU2、14.2 RU2 MP1
  • 14.3、14.3 MP1
  • 14.3 RU1
Mac 客户端
适用于 Mac 的
Symantec Endpoint Protection
客户端的以下版本可以直接升级到最新版本:
  • 12.1.4 - 12.1.6 MP9
    Mac 客户端未针对 12.1.6 MP10 版本进行更新。
  • 14、14 MP1、14 MP2
  • 14 RU1、14 RU1 MP1、14 RU1 MP2
  • 14.2、14.2 MP1
  • 14.2 RU1、14.2 RU1 MP1
  • 14.2 RU2、14.2 RU2 MP1
  • 14.3、14.3 MP1
  • 14.3 RU1
适用于 Mac 的
Symantec Endpoint Protection
客户端未针对 14.0.1 MP2 进行更新。
Linux 客户端
Symantec Agent for Linux 14.3 RU1 检测并卸载 Linux 上较旧的
Symantec Endpoint Protection
客户端,然后执行全新安装。不会保留旧配置。
适用于 Linux 的
Symantec Endpoint Protection
客户端的以下版本可以直接升级到最新版本:
  • 12.1.x 到 12.1.6 MP9
    12.1.6 MP10 版本的 Linux 客户端未更新。
  • 14、14 MP1、14 MP2
  • 14 RU1、14 RU1 MP1、14 RU1 MP2
  • 14.2、14.2 MP1
  • 14.2 RU1、14.2 RU1 MP1
  • 14.2 RU2、14.2 RU2 MP1
  • 14.3、14.3 MP1
  • 14.3 RU1
Symantec AntiVirus for Linux 1.0.14 是您可以直接迁移到
Symantec Endpoint Protection
的唯一版本。您必须先卸载所有其他版本的 Symantec AntiVirus for Linux。不能将受管客户端迁移为非受管客户端。
不支持的升级路径
不能从所有 Symantec 产品迁移到
Symantec Endpoint Protection
。在安装
Symantec Endpoint Protection
客户端之前,必须先卸载以下产品:
  • 不受支持的 Symantec AntiVirus 和 Symantec Client Security。
  • 所有 Symantec Norton 产品
  • 适用于 Windows XP Embedded 5.1 的
    Symantec Endpoint Protection
  • 12.1.4 之前的任何
    Symantec Endpoint Protection
    for Mac 客户端。或者您可以将其升级到 12.1.4 或更高版本。
注意
  • 不支持 12.1.x 之前版本的任何 Symantec Endpoint Protection 客户端迁移。
  • 您不能将 Symantec Endpoint Protection Manager 11.0.x 或 Symantec Endpoint Protection Manager小企业版 12.0.x 直接升级到 Symantec Endpoint Protection Manager 14 的任何版本。您必须先卸载这些版本,或升级到 12.1.x,然后才能升级到最新版本 14.x。
  • 您不能将
    Symantec Endpoint Protection Manager
    12.1.6 MP7 升级到版本 14,因为 12.1.6 MP7 中的数据库架构版本比版本 14 中的数据库架构版本高。您必须将 12.1.6 MP7 升级到 14 MP1 或更高版本。
  • 14.0.x 放弃了对 Windows XP、Server 2003 以及基于 Windows XP 的任何 Windows 嵌入式操作系统的支持。Symantec Endpoint Protection Manager 14.2 RU1 可以将这些计算机作为旧版 12.1.x 客户端进行管理,尽管 12.1.x 客户端是 EOL。对于这些客户端,您可能希望使用仍然支持这些旧版操作系统的 Symantec 产品,如 Data Center Security (DCS)。
  • 不支持从 14 MP1 (14.0.2332.0100) 升级到 14 MP1 Refresh 内部版本 (14.0.2349.0100)。
  • 不支持降级路径。例如,如果要从
    Symantec Endpoint Protection
    14.2.1.1 迁移到 12.1.6 MP10,您必须先卸载
    Symantec Endpoint Protection
    14.2.1。
  • 如果您具有内部版本号,但不确定如何转换为发行版本,请参见: