CA WA Agent for SAP Support Information

CA WA Agent for SAP Support Information
wlasap113
Find detailed information about the platforms supported by Agent for SAP.  For information about supported platforms, see the CA Workload Automation Agent Platform Support Matrix.
Disclaimer: 
CA supports only those versions of third-party products that are supported by the original vendor. 
Supported Platforms
  • For Red Hat Enterprise Linux 5 systems, you must install libstdc++.so.5 before installing CA WA Agent for SAP.
  • For SUSE Linux Enterprise Server 11 systems, you must install libstdc++-libc6.2-2.so.3 before installing CA WA Agent for SAP.
In the following table, if an operating system is not listed, it is not supported.
Platform
JRE
JRE Version
JCo 3.0 Bitness
Supported by
Agent for SAP 11.3 SP4
AIX (64-bit)
IBM AIX 64-bit
1.7, 1.8
64-bit
HP-UX IA_64
HP IA_64
1.7, 1.8
64-bit
Linux x86_32
Oracle 32-bit
1.7
32-bit
Linux x86_64
Oracle 64-bit
1.7, 1.8
64-bit
Linux PPC_64
IBM PPC_64
1.7, 1.8
64-bit
Linux z/Linux
IBM z/Linux
1.7, 1.8
64-bit
Solaris x64
Oracle 64-bit
1.7, 1.8
64-bit
Windows x86_32
Oracle 32-bit
1.7
32-bit
Windows x64
Oracle 64-bit
1.7, 1.8
64-bit
For information about platforms supported by the system agent, see the CA Workload Automation Agent documentation.
See "
System Requirements and Supported Platforms
" in the "
Release Information
" section.