Rutas de actualización compatibles

uim902
Esta sección resalta las rutas de migración compatibles con los componentes de UIM.
CA UIM 8.47 es compatible con MySQL 5.5; sin embargo, CA UIM 9.0.2 no es compatible con esta versión de MySQL. Por lo tanto, antes de actualizar a CA UIM 9.0.2, asegúrese de que utiliza la versión correcta de MySQL que es compatible con CA UIM 9.0.2. Para obtener más información sobre las versiones de base de datos compatibles, consulte Matriz de compatibilidad.
Unified Infrastructure Management (UIM)
  • UIM 9.2.0 a UIM 20.1.0
  • UIM 9.1.0 a UIM 20.1.0
  • UIM 9.0.2 a UIM 20.1.0
  • UIM 9.1.0 a UIM 9.2.0
  • UIM 9.0.2 a UIM 9.2.0
  • UIM 9.0.2 a UIM 9.1.0
  • UIM 8.51 SP1 a UIM 9.0.2
  • UIM 8.51 a UIM 9.0.2
  • UIM 8.5 a UIM 9.0.2
  • UIM 8.47 a UIM 9.0.2
  • UIM 8.5 a UIM 8.51
  • UIM 8.47 a UIM 8.51
  • Paquete en la nube de UIM 8.45 a UIM 8.51
  • UIM 8.4 SP2 a UIM 8.51
  • UIM 8.4 SP1 a UIM 8.51
  • UIM 8.4 a UIM 8.51
  • UIM 8.31 a UIM 8.51
  • UIM 7.5 o posterior a UIM 8.2, UIM 8.47 y UIM 8.51
Unified Management Portal (UMP)
  • UMP 9.2.0 a UMP 20.1
  • UMP 9.1.0 a UMP 9.2.0
  • UMP 9.0.2 a UMP 9.2.0
  • UMP 9.0.2 a UMP 9.1.0
  • UMP 8.51 SP1 a UMP 9.0.2
  • UMP 8.51 a UMP 9.0.2
  • UMP 8.5 a UMP 9.0.2
  • UMP 8.47 a UMP 9.0.2
  • UMP 8.5 a UMP 8.51
  • UMP 8.47 a UMP 8.51
  • Paquete en la nube de UMP 8.45 a UMP 8.51
  • UMP 8.4 SP2 a UMP 8.51
  • UMP 8.4 SP1 a UMP 8.51
  • UMP 8.4 a UMP 8.51
  • UMP 8.31 a UMP 8.51
  • UMP 7.5 o posterior a UMP 8.2, UMP 8.47 y UMP 8.51
Unified Reporter (UR)
  • UR 8.51 a UR 9.0.2
  • UR 8.5 a UR 8.51
  • UR 8.4 a UR 8.51
  • UR 8.31 a UR 8.51