Matriz de compatibilidad de UIM

uim203
HID_UIM_Matrix
Matriz de compatibilidad
Esta sección destaca la compatibilidad de los componentes de UIM.
Componente
OC 20.3.3
OC 20.3.2
OC 20.3.1
OC 20.3
UMP 20.1
UMP 9.0.2
UIM 20.3.3
yes
x
x
x
x
x
UIM 20.3.1
x
yes
yes
x
x
x
UIM 20.3
x
x
x
yes
x
x
UIM 20.1
x
x
x
x
yes
x
UIM 9.0.2
x
x
x
x
x
yes
  • UIM 20.3.1 es una versión de parche de UIM 20.3.0. El parche de UIM 20.3.1 no incluye ningún instalador de actualización para UIM Server. El parche incluye el instalador de actualización de la OC junto con los artefactos independientes separados que puede usar para actualizar los respectivos componentes a 20.3.1. Para obtener más información sobre los artefactos que están disponibles como parte de la versión del parche de UIM 20.3.1, consulte el artículo UIM 20.3.1.
  • OC 20.3.2 es una versión de parche. Para obtener más información sobre la OC 20.3.2, consulte el artículo Parche OC 20.3.2.
  • Para obtener más información sobre la versión de UIM 20.3.3, consulte el artículo UIM 20.3.3.
Matriz de compatibilidad de los componentes
Sistemas operativos
Exploradores
2
Bases de datos
Java JRE
Windows (64 bits)
Linux (64 bits)
Edge
Firefox
Chrome
Oracle
MySQL
MSSQL
UIM/OC 20.3.3
2012, 2012 R2, 2016, 2019
SLES 11, SLES 12.x, SLES 15, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, Red Hat 8, CentOS 6, CentOS 7, CentOS 8.x
79
2
Versión 80 o superior
Versión 85 o superior
12
19
5.6
5.7
2012
4
2014
4
2016
4
2017
2019
Java 8
UIM/OC 20.3.1 (y OC 20.3.2) (parche)
5
2012, 2012 R2, 2016, 2019
SLES 11, SLES 12.x, SLES 15, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, Red Hat 8, CentOS 6, CentOS 7, CentOS 8.x
79
2
Versión 80 o superior
Versión 85 o superior
12
19
5.6
5.7
2012
4
2014
4
2016
4
2017
Java 8
UIM/OC 20.3
2012, 2012 R2, 2016, 2019
SLES 11, SLES 12.x, SLES 15, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, Red Hat 8, CentOS 6, CentOS 7, CentOS 8.x
79
2
Versión 80 o superior
Versión 85 o superior
12
19
5.6
5.7
2012
4
2014
4
2016
4
2017
Java 8
UIM/UMP 20.1
2012, 2012 R2, 2016, 2019
SLES 11, SLES 12.x, SLES 15, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, Red Hat 8, CentOS 6, CentOS 7
79
2
Versión 60 o superior
Versión 65 o superior
12
19
5.6
5.7
2012
4
2014
4
2016
4
2017
Java 8
UIM/UMP 9.2.0
2012, 2012 R2, 2016
SLES 11, SLES 12.x, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, CentOS 6, CentOS 7
79
2
Versión 35 o posterior
Versión 45 o posterior
11.2
12
5.6
5.7
2012
4
2014
4
2016
4
2017
Java 8
UIM/UMP 9.0.2
2012, 2012 R2, 2016
SLES 11, SLES 12.x, OpenSuse 12, OpenSuse 13, Red Hat 6, Red Hat 7.x, CentOS 6, CentOS 7
79
2
Versión 35 o posterior
Versión 45 o posterior
11.2
12
5.6
5.7
2012
4
2014
4
2016
4
2017
Java 8
  1. UIM es compatible con la versión secundaria de una versión principal compatible.
  2. La Consola del operador está certificada en Microsoft Edge basado en Chromium.
  3. La función CABI TLS v1.2 disponible con la sonda cabi 4.10 agrupada admite TLS v1.2 cuando se comunica con la base de datos de CA UIM: Microsoft SQL Server 2012, 2014, 2016
    7
    y Oracle 11.2 y 12.1. Tenga en cuenta que UIM 20.1 (y superiores) no son compatibles con Oracle 11.2.
  4. La función TLS v1.2 de CA Business Intelligence no es compatible con Microsoft SQL Server 2012, 2014 y 2016 cuando está instalada en Windows Server 2016.
  5. UIM 20.3.1 es una versión de parche de UIM 20.3.0. El parche de UIM 20.3.1 no incluye ningún instalador de actualización para UIM Server. El parche incluye el instalador de actualización de la OC junto con los artefactos independientes separados que puede usar para actualizar los respectivos componentes a 20.3.1. Para obtener más información sobre los artefactos que están disponibles como parte de la versión del parche de UIM 20.3.1, consulte el artículo UIM 20.3.1.
  6. OC 20.3.2 es una versión de parche. Para obtener más información sobre la OC 20.3.2, consulte el artículo Parche OC 20.3.2.
  7. Para obtener más información sobre la versión de UIM 20.3.3, consulte el artículo UIM 20.3.3.
Matriz de compatibilidad de los robots
Sistemas operativos admitidos
Robot 7.96
Robot 7.97
Robot 9.20
Robot 9.20S
Robot 9.30
Robot 9.30S
Robot 9.31
Robot 9.31S
Robot 9.32
Robot 9.32S
Robot 9.33
Robot 9.33S
AIX
PowerPC 64 6.1
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
PowerPC 64 6.2
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
PowerPC 64 7.0
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
PowerPC 64 7.1
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
PowerPC 64 7.2
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
HPUX
11.3 (IA64)
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
11.3 (PA-RISC)
yes
yes
yes
x
yes
x
x
x
x
x
x
x
Linux
Amazon Linux 2
x
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
CentOS 6 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
CentOS 6 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
CentOS 7 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
CentOS 7 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
CentOS 8 x86_32
x
x
x
x
yes
x
yes
x
yes
x
yes
x
CentOS 8 x86_64
x
x
x
x
yes
yes
yes
yes
yes
yes
yes
yes
Debian 7 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Debian 8 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Debian 9 x86_64
x
x
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
OpenSuse12 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
OpenSuse12 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
OpenSuse13 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
OpenSuse13 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 5 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
RHEL 5 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 6 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
RHEL 6 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 7.x x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
RHEL 7.x x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 8 x86_32
x
x
x
x
yes
x
yes
x
yes
x
yes
x
RHEL 8 x86_32
x
x
x
x
yes
yes
yes
yes
yes
yes
yes
yes
SLES 11 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
SLES 11 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SLES 12.x x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
SLES 12.x x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SLES 15 x86_32
x
x
x
x
yes
x
yes
x
yes
x
yes
x
SLES 15 x86_64
x
x
x
x
yes
yes
yes
yes
yes
yes
yes
yes
SUSE 11 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SUSE 12 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SUSE 12.x x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
SUSE 12.x x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Ubuntu 12 x86_32
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
Ubuntu 14 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Ubuntu 16 x86_64
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Ubuntu 18.04 x86_64 LTS
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
Ubuntu 20.04 LTS (Intel de 64 bits)
x
x
x
x
x
x
x
x
x
x
yes
yes
PowerPC 64 Little-endian (ppc64le)
RHEL 7.x
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
SUSE 12.x
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
Solaris
SPARC64 10
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
SPARC64 11
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
x86 10
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
x86 11
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
x86_64 10
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
x86_64 11
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
Windows
7 de 32 bits
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
x
7 de 64 bits
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
8 de 32 bits
yes
yes
yes
x
yes
x
yes
x
yes
x
yes
yes
8 de 64 bits
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
10 de 64 bits
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
2012 de 64 bits
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
2012 R2 de 64 bits
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
2016 64 bits (Essentials, Standard, Datacenter)
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
2019 64 bits (Essentials, Standard, Datacenter)
x
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
zLinux
RHEL 6
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 7.x
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
RHEL 8
x
x
x
x
yes
yes
yes
yes
yes
yes
yes
yes
SLES 11
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SLES 12.x
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
yes
SLES 15
x
x
x
x
yes
yes
yes
yes
yes
yes
yes
yes
  1. El robot seguro solo es compatible con entornos Linux de x64 bits y Windows de x64 bits.
  2. UIM es compatible con la versión secundaria de una versión principal compatible.
  3. En CA UIM 20.3.0, la instalación del robot en ppc64le a través de ADE no es compatible.
Sistema operativo admitido
Robot 5.50
Robot 5.71
Robot 5.73
Robot 5.77*
IBM i (conocido anteriormente como OS/400, AS / 400 y i
5/OS
)
V5R3 iSeries
yes
yes
yes
x
V5R4 iSeries
yes
yes
yes
x
V6R1 iSeries
yes
yes
yes
yes
7.1
yes
yes
yes
yes
7.2
yes
yes
yes
yes
7.3
yes
yes
yes
yes
  1. IBM iRobot 5.77 solo contiene robot_update. No contiene el robot.
Motor de implementación automatizada (ADE)
Implementación de robots con la sonda del motor de implementación automatizada (ADE).
Implementación desde ADE
Implementación a
Sistema de destino
Linux
Solaris
Windows
POSIX (AIX, HPUX, Linux, Solaris, zLinux)
Windows
Sí*
Sí*
*Un concentrador de NMS principal de Linux puede implementar robots de Windows si el concentrador es un concentrador de Windows. Esto permite que el ADE pueda ejecutar comandos de Windows a Windows.