Instalaciones virtuales y productos de virtualización admitidos

Symantec Endpoint Protection
se puede instalar en los sistemas operativos admitidos que se ejecutan en entornos virtuales. Instale
Symantec Endpoint Protection
en el sistema operativo invitado, no en el host.
Los siguientes productos de virtualización son compatibles con
Symantec Endpoint Protection Manager
, la consola y el software de cliente de
Symantec Endpoint Protection
para Windows y Linux:
  • Microsoft Azure
  • Amazon WorkSpaces
  • Citrix Studio Versión 2009.0.0
  • Nutanix AOS 5.15 (LTS)
  • VMware WS 5.0 o posterior (para estación de trabajo)
  • VMware GSX 3.2 o posterior (para empresa)
  • VMware ESX 2.5 o posterior (para estación de trabajo)
  • VMware ESXi de la versión 4.1 a la versión 5.5
  • VMware ESXi 6.0
  • VMware ESXi 6.0 Update 1
  • VMware ESXi 6.0 Update 2
  • VMware ESXi 6.0 Update 3 (desde la versión 14.0.1)
  • VMware ESXi 6.5 (desde la versión 14.0.1)
  • VMware ESXi 6.5U1 (desde la versión 14.2)
  • VMware ESXi 6.5U2 (desde la versión 14.2)
  • VMware ESXi 6.7 (desde la versión 14.2)
  • VMware ESXi 7.0 Update 2 (desde la versión 14.3 RU2)
  • Microsoft Virtual Server 2005
  • Windows Server 2008 Hyper-V
  • Windows Server 2012 Hyper-V
  • Windows Server 2012 R2 Hyper-V
  • Windows Server 2016 Hyper-V (desde la versión 14.2 MP1)
  • Windows Server 2019 Hyper-V Core Edition (desde la versión 14.2 MP1)
  • Citrix XenServer 5.6 o posterior
  • Virtual Box, proporcionado por Oracle
Symantec Endpoint Protection
incluye muchas funciones para mejorar el rendimiento en entornos virtuales.
Para obtener más información, consulte:
Para consultar los requisitos del sistema más actuales, consulte: