Dépannage de l'installation de l'agent macOS

Condition

L'agent ne se connecte pas au serveur Endpoint.

Cause

Le démarrage de l'agent présente peut-être un problème.

Solution

  1. Utilisez l'application Console pour vérifier les messages de journal.Consultez les journaux du programme d'installation de l'agent pour Mac sous
    /var/log/install.log
    .
  2. Réexécutez le programme d'installation avec l'option
    -dumplog
    pour créer des journaux d'installation détaillés. Par exemple, utilisez la commande
    sudo installer -pkg
    /tmp/AgentInstall/
    AgentInstall_16_0_1.pkg -target / -dumplog
    .
    Remplacez
    /tmp/MacInstaller
    par l'emplacement où vous avez décompressé le package d'installation de l'agent.