Dépannage de l'installation de l'agent macOS
Condition
L'agent ne se connecte pas au serveur Endpoint.
Cause
Le démarrage de l'agent présente peut-être un problème.
Solution
- Utilisez l'application Console pour vérifier les messages de journal.Consultez les journaux du programme d'installation de l'agent pour Mac sous/var/log/install.log.
- Réexécutez le programme d'installation avec l'option-dumplogpour créer des journaux d'installation détaillés. Par exemple, utilisez la commandesudo installer -pkg./tmp/AgentInstall/AgentInstall_16_0.pkg -target / -dumplogRemplacez/tmp/MacInstallerpar l'emplacement où vous avez décompressé le package d'installation de l'agent.