Требования к системе для
Symantec Endpoint Protection
(SEP) 14.3 RU1 MP1

Обычно требования к системе для следующих продуктов аналогичны требованиям поддерживаемых операционных систем.
Более ранняя версия Symantec Endpoint Protection Manager может оказаться не в состоянии правильно управлять клиентом с более поздней версией. Могут возникнуть проблемы с обновлением содержимого и управлением клиентами. Например, Symantec Endpoint Protection Manager 14.0.1 или более ранней версии не может предоставить соответствующие моникеры клиенту версии 14.2. Symantec Endpoint Protection Manager версии до 14 MP2 не может должным образом предоставить моникеры, используемые в данной версии, клиенту с версией после 14.0.1.
В следующих таблицах представлены требования к программному и аппаратному обеспечению для Symantec Endpoint Protection.
Требования к системе для программного обеспечения
Symantec Endpoint Protection Manager
(SEPM)
Компонент
Требования
Операционная система
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016
  • Windows Server 2019
Операционные системы для настольных ПК не поддерживаются.
Версия Windows Server Core не поддерживается в 14.2x и более ранних версиях.
Веб-браузер
Для доступа веб-консоли к
Symantec Endpoint Protection Manager
и просмотра справочного раздела
Symantec Endpoint Protection Manager
поддерживаются следующие браузеры:
  • Браузер на базе Microsoft Edge Chromium (версия 14.3 и более поздние)
  • Microsoft Edge
    Примечание. В 32-разрядной версии Windows 10 не поддерживается доступ к веб-консоли через браузер Edge.
  • Microsoft Internet Explorer 11 (14.2.x и более ранние версии)
  • Mozilla Firefox версий 5.x–83
  • Google Chrome 87
База данных
Symantec Endpoint Protection Manager содержит базу данных по умолчанию:
  • Microsoft SQL Server Express 2014 (для Windows Server 2008 R2)
  • Microsoft SQL Server Express 2017
  • Встроенная база данных Sybase (только 14.3 MP.x и более ранние версии)
Кроме того, можно выбрать базу данных из следующих версий Microsoft SQL Server:
  • SQL Server 2008, SP4
  • SQL Server 2008 R2, SP3
  • SQL Server 2012 RTM, SP4
  • SQL Server 2014 RTM, SP3
  • SQL Server 2016 RTM, SP1, SP2
  • SQL Server 2017 RTM
  • SQL Server 2019 RTM (14.3 и более поздние версии)
Поддерживаются базы данных SQL Server, размещенные на Amazon RDS (на момент выхода версии 14.0.1 MP2).
Если
Symantec Endpoint Protection
использует базу данных SQL Server, а ваша среда использует только TLS 1.2, убедитесь, что SQL Server поддерживает TLS 1.2. Может потребоваться установить исправление для SQL Server. Данная рекомендация относится к SQL Server 2008, 2012 и 2014. Необходимо установить исправление SQL Server для поддержки TLS 1.2, в противном случае могут возникнуть проблемы при обновлении Symantec Endpoint Protection 12.1 до версии 14.
Другие требования к среде
В сетях, использующих только IPv6, по-прежнему необходимо установить и отключить стек IPv4. Если стек IPv4 удален,
Symantec Endpoint Protection Manager
не будет работать.
Системные требования к аппаратному обеспечению для
Symantec Endpoint Protection Manager
Компонент
Требования
Процессор
Минимум Intel Pentium Dual-Core или аналогичный, рекомендуется 8-ядерный или выше.
Процессоры Intel Itanium IA-64 не поддерживаются.
Физическое ОЗУ
2 ГБ ОЗУ (минимум); 8 ГБ ОЗУ или более (рекомендуется)
Для сервера
Symantec Endpoint Protection Manager
может понадобиться дополнительная оперативная память в зависимости от требований уже установленных приложений к оперативной памяти. Например, если продукт Microsoft SQL Server установлен на сервере
Symantec Endpoint Protection Manager
, то на этом сервере требуется как минимум 8 ГБ свободного пространства.
Отображаемые данные
1024 x 768 или выше
Жесткий диск при установке на системный диск
С локальной базой данных SQL Server:
  • Минимум 40 ГБ свободного места (рекомендуется 200 ГБ) для сервера управления и базы данных
С удаленный базой данных SQL Server:
  • Минимум 40 ГБ свободного места (рекомендуется 100 ГБ) для сервера управления.
  • Дополнительное доступное дисковое пространство на удаленном сервере для базы данных
Жесткий диск при установке на другой диск
С локальной базой данных SQL Server:
  • Системный диск требует 15 ГБ свободной памяти (минимум); 100 ГБ (рекомендуется)
  • Диск установки требует 25 ГБ свободной памяти (минимум); 100 ГБ (рекомендуется)
С удаленный базой данных SQL Server:
  • Системный диск требует 15 ГБ свободной памяти (минимум); 100 ГБ (рекомендуется)
  • Диск установки требует 25 ГБ свободной памяти (минимум); 100 ГБ (рекомендуется)
  • Дополнительное доступное дисковое пространство на удаленном сервере для базы данных
Другие
Включенная сетевая карта
Если вы используете базу данных SQL Server, необходимо иметь больше доступного дискового пространства. Объем и расположение дополнительного пространства зависит от диска, используемого SQL Server, требований обслуживания базы данных и других параметров.
Системные требования к ПО клиента
Symantec Endpoint Protection
для Windows
Компонент
Требования
Операционная система (настольная)
  • Windows 7 (32-разрядная, 64-разрядная; RTM и пакет обновления SP1)
  • Windows Embedded 7 Standard, POSReady и Корпоративная (32- и 64-разрядная)
  • Windows 8 (32- или 64-разрядная)
  • Windows Embedded 8 Standard (32- и 64-разрядная)
  • Windows 8.1 (32- или 64-разрядная), включая Windows To Go
  • Windows 8.1 с обновлением от апреля 2014 г. (32- и 64-разрядная)
  • Windows 8.1 с обновлением от августа 2014 г. (32- и 64-разрядная)
  • Windows Embedded 8.1 Pro, Industry Pro, Industry Enterprise (32- и 64-разрядная)
  • Windows 10 (версия 1507) (32-разрядная, 64-разрядная), включая Windows 10 Enterprise 2015 LTSB
  • Windows 10 с ноябрьским обновлением 1511 (32- или 64-разрядный выпуск)
  • Windows 10 с юбилейным обновлением (версия 1607) (32-разрядная, 64-разрядная), включая Windows 10 Enterprise 2016 LTSB
  • Windows 10 Creators Update 1703 (32- или 64-разрядный выпуск)
  • Windows 10 Fall Creators Update 1709 (32- или 64-разрядный выпуск)
  • Windows 10 с апрельским обновлением 1803 (32- или 64-разрядный выпуск)
  • Windows 10 с обновлением обновления за октябрь 2018 г. (версия 1809) (32-разрядная, 64-разрядная), включая Windows 10 Enterprise 2019 LTSC.
  • Windows 10 с обновлением за май 2019 г. (версия 1903) (32-разрядная, 64-разрядная)
  • Windows 10 с обновлением за ноябрь 2019 г. (версия 1909) (32-разрядная, 64-разрядная) (14.2 RU1 и более поздние версии)
  • Windows 10 20H1 (Windows 10 версия 2004) (14.3 и более поздние версии)
  • Windows 10 20H2 (Windows 10 версия 2004) (начиная с 14.3 RU1)
Операционная система (серверная)
  • Windows Server 2008 R2
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2012 R2 с обновлением от апреля 2014 г.
  • Windows Server 2012 R2 с обновлением от августа 2014 г.
  • Windows Server 2016
  • Windows Server 2019
  • Windows Server, версия 1803 (основные серверные компоненты) (14.2 и более поздние версии)
  • Windows Server, версия 1809 (основные серверные компоненты)
  • Windows Server, версия 1903 (основные серверные компоненты) (14.2 RU1 и более поздние версии)
  • Windows Server, версия 1909 (Server Core) (14.2 RU1 и более поздние версии)
  • Windows Server, версия 2004
  • Windows Server, версия 20H2 (14.3 RU1)
Список операционных систем, поддерживаемых предыдущими версиями, см. в следующих статьях:
Система предотвращения вторжений для браузера
Возможность поддержки системы предотвращения вторжений для браузера зависит от версии модуля системы обнаружения вторжений для клиента (CIDS).
Системные требования к аппаратному обеспечению для клиента
Symantec Endpoint Protection
для Windows
Компонент
Требования
Процессор (для физических компьютеров)
  • 32-разрядный процессор: минимум Intel Pentium 4 2 ГГц или аналогичный (рекомендуется Intel Pentium 4 или аналогичный процессор)
  • 64-разрядный процессор: минимум Pentium 4 2 ГГц с поддержкой x86-64 или аналогичный процессор
    Процессоры Itanium не поддерживаются.
Процессор (для виртуальных компьютеров)
Один виртуальный сокет и одно ядро на каждый сокет с минимальной частотой 1 ГГц (рекомендуется один виртуальный сокет и два ядра на каждый сокет с частотой 2 ГГц)
Необходимо включить резервирование ресурсов гипервизора.
Физическое ОЗУ
1 ГБ (рекомендуется 2 ГБ) или более, в зависимости от требований ОС
Отображаемые данные
800 x 600 или выше
Жесткий диск
Требования дискового пространства зависят от типа устанавливаемого клиента, диска установки и расположения файла данных о программе. Папка с данными о программе находится на системном диске в расположении по умолчанию C:\ProgramData.
На системном диске всегда должно быть доступное дисковое пространство, независимо от того, какой диск установки вы выбираете.
Требования к дисковому пространству указаны для файловых систем NTFS. Дополнительное свободное пространство также требуется для обновлений содержимого и журналов.
Имеющиеся системные требования к жесткому диску при установке на системный диск для клиента
Symantec Endpoint Protection
для Windows
Тип клиента
Требования
Standard
Если папка с данными о программе находится на системном диске:
  • 395 МБ*
Если папка с данными о программе находится на другом диске:
  • Системный диск: 180 MБ
  • Другой диск установки: 350 MБ
Встроенный или VDI
Если папка с данными о программе находится на системном диске:
  • 245 МБ*
Если папка с данными о программе находится на другом диске:
  • Системный диск: 180 MБ
  • Другой диск установки: 200 MБ
Даркнет
Если папка с данными о программе находится на системном диске:
  • 545 МБ*
Если папка с данными о программе находится на другом диске:
  • Системный диск: 180 MБ
  • Другой диск установки: 500 MБ
* В ходе установки дополнительно требуется 135 МБ.
Имеющиеся системные требования к жесткому диску при установке на другой диск для клиента
Symantec Endpoint Protection
для Windows
Тип клиента
Требования
Standard
Если папка с данными о программе находится на системном диске:
  • Системный диск: 380 MБ
  • Другой диск установки: 15 MБ*
Если папка с данными о программе находится на другом диске:**
  • Системный диск: 30 MБ
  • Диск с данными программы: 350 MБ
  • Другой диск установки: 150 MБ
Встроенный или VDI
Если папка с данными о программе находится на системном диске:
  • Системный диск: 230 MБ
  • Другой диск установки: 15 MБ*
Если папка с данными о программе находится на другом диске:**
  • Системный диск: 30 MБ
  • Диск с данными программы: 200 MБ
  • Другой диск установки: 150 MБ
Даркнет
Если папка с данными о программе находится на системном диске:
  • Системный диск: 530 MБ
  • Другой диск установки: 15 MБ*
Если папка с данными о программе находится на другом диске:**
  • Системный диск: 30 MБ
  • Диск с данными программы: 500 MБ
  • Другой диск установки: 150 MБ
* В ходе установки дополнительно требуется 135 МБ.
** Если папка с данными о программе совпадает с альтернативным (или дополнительным) диском для установки, добавьте 15 МБ на диск с данными программы. Однако для программы установки все еще требуется, чтобы на другом диске установки в ходе установки были доступны 135 МБ.
Требования к системе для клиента
Symantec Endpoint Protection
для Windows Embedded
Компонент
Требования
Процессор
Intel Pentium, 1 ГГц
Физическое ОЗУ
256 МБ
Это значение для установки встроенного клиента
Symantec Endpoint Protection
. При внедрении дополнительных компонентов из интегрированного решения, такого как EDR, потребуется дополнительная физическая оперативная память.
Жесткий диск
Встроенному клиенту или клиенту VDI
Symantec Endpoint Protection
необходимо следующее свободное дисковое пространство:
  • Установлено на системный диск: 245 МБ
  • Установлено на другой диск: 230 МБ на системный диск и 15 МБ на другой диск
В ходе установки дополнительно требуется 135 МБ.
Исходя из этих данных папка с данными о программе находится на системном диске. Чтобы получить более подробные сведения или требования к другим типам клиентов, см. Системные требования к клиенту
Symantec Endpoint Protection
для Windows.
Встроенная операционная система
  • Windows Embedded Standard 7 (32- и 64-разрядная)
  • Windows Embedded POSReady 7 (32- и 64-разрядная)
  • Windows Embedded Enterprise 7 (32- и 64-разрядная)
  • Windows Embedded 8 Standard (32- и 64-разрядная)
  • Windows Embedded 8.1 Industry Pro (32- и 64-разрядная)
  • Windows Embedded 8.1 Industry Enterprise (32- и 64-разрядная)
  • Windows Embedded 8.1 Pro (32- и 64-разрядная)
Минимально требуемые компоненты
  • Диспетчер фильтров (FltMgr.sys)
  • Модуль поддержки данных производительности (pdh.dll)
  • Служба установщика Windows
Шаблоны
  • Совместимость приложений (по умолчанию)
  • Цифровая вывеска
  • Промышленная автоматизация
  • Internet Explorer, медиапроигрыватель, протокол удаленного рабочего стола
  • Телевизионная абонентская приставка
  • Тонкий клиент
Шаблон минимальной конфигурации не поддерживается.
Расширенный фильтр записи (EWF) и объединенный фильтр записи (UWF) не поддерживаются. Рекомендованным фильтром записи является файловый фильтр записи (FBWF), устанавливаемый вместе с фильтром реестра.
Требования к системе для клиента
Symantec Endpoint Protection
для Mac
Компонент
Требования
Процессор
64-разрядный Intel Core 2 Duo или более поздней версии
Физическое ОЗУ
2 ГБ ОЗУ
Жесткий диск
1 ГБ свободного пространства на жестком диске для установки
Отображаемые данные
800 x 600
Операционная система
  • macOS 10.15–10.15.7
  • macOS 11 (Big Sur) на процессорах Intel Core i5 и более поздних версий
Список операционных систем, поддерживаемых предыдущими выпусками, см. в разделе: Совместимость Mac с клиентом Endpoint Protection
Требования к системе для клиента
Symantec Endpoint Protection
для Linux
Компонент
Требования
Аппаратное обеспечение
  • Процессор Intel Pentium 4 (2 ГГц) или новее
  • 500 МБ ОЗУ (рекомендуется оставить свободными 4 ГБ ОЗУ)
  • 2 ГБ дискового пространства, если для
    /var
    ,
    /opt
    и
    /tmp
    используется одна и та же файловая система или том
  • 500 МБ дискового пространства для каждого
    /var
    ,
    /opt
    и
    /tmp
    , если они находятся в разных томах
Операционные системы
Поддерживаемые операционные системы начиная с версии 14.3 RU1:
  • Amazon Linux 2
  • CentOS 6, 7, 8
  • Oracle Enterprise Linux 6, 7, 8
  • Red Hat Enterprise Linux 6, 7, 8
  • SuSE Linux Enterprise Server 12.x, 15.x
  • Ubuntu 14.04 LTS, 16.04 LTS, 18.04 LTS, 20.04 LTS
Поддерживаемые операционные системы для версии 14.3 MP1 и более ранних:
  • Amazon Linux
  • CentOS 6U3–6U9, 7–7U7, 8; 32- и 64-разрядная
  • Debian 6.0.5 Squeeze, Debian 8 Jessie; 32- и 64-разрядные версии
  • Fedora 16, 17; 32- и 64-разрядные
  • Oracle Linux (OEL) 6U2, 6U4, 6U5, 6U8; 7, 7U1, 7U2, 7U3, 7U4
  • Red Hat Enterprise Linux Server (RHEL) 6U2–6U9, 7–7U8, 8–8U2
  • SUSE Linux Enterprise Server (SLES) 11 SP1–11 SP4, 32- и 64-разрядные версии; 12, 12 SP1–12 SP3, 64-разрядные версии
  • SUSE Linux Enterprise Desktop (SLED) 11 SP1–11 SP4, 32- и 64-разрядные версии; 12 SP3, 64-разрядные версии
  • Ubuntu 12.04, 14.04, 16.04, 18.04 (по состоянию на 14.3); 32- и 64-разрядная
Графические настольные среды
Для отображения клиента
Symantec Endpoint Protection
для Linux можно использовать следующие графические настольные среды:
  • KDE
  • Gnome
  • Единица
В агенте Symantec для Linux 14.3 RU1 нет графического пользовательского интерфейса.
Другие требования к среде (14.3 MP1 и более ранние версии)
  • Glibc
    Ни одна операционная система под управлением glibc с версией ранее 2.6 не поддерживается.
  • net-tools или iproute2
    Symantec Endpoint Protection
    использует одно из этих средств в зависимости от того, что уже установлено на компьютер.
  • OpenSSL 1.0.2k-fips или более поздние версии
  • Инструменты разработчика
    Автоматическая и ручная компиляции для модуля ядра автоматической защиты требуют установки определенных инструментов разработчика. Такие инструменты разработчика включают gcc, а также исходные и заголовочные файлы ядра. Подробнее о процессе и элементах для установки в определенных версиях Linux см.:
  • Зависимые пакеты на основе i686 на 64-разрядных компьютерах
    Многие исполняемые файлы в клиенте Linux представляют собой 32-разрядные программы. На 64-разрядных компьютерах перед установкой клиента для Linux необходимо установить зависимые пакеты на основе i686.
    Если зависимые пакеты на основе i686 еще не установлены, их можно установить с помощью командной строки. Для этой установки необходимы привилегии суперпользователя, как в следующих командах
    sudo
    :
    • Для систем на основе Red Hat:
      sudo yum install glibc.i686 libgcc.i686 libX11.i686 libnsl.i686
    • Для систем на основе Debian:
      sudo apt-get install ia32-libs
    • Для распределений на основе Ubuntu:
      sudo dpkg --add-architecture i386
      sudo apt-get update
      sudo apt-get install gcc-multilib libx11-6:i386