System Requirements

Review the following information before you install the product:
camm37
Review the following information before you install the product:
Hardware Requirements
The following table describes the minimum hardware requirements for each supported operating system:
Operating System
Architecture
CPU
Memory
Disk
SUSE Linux Enterprise Server (SLES) 12 SP2
-
-
-
-
Oracle Linux (OL) 7.3 (Red Hat compatible kernel only)
-
-
-
-
Solaris 9 or 10
SPARC (64-bit)
1 x 1.4 GHz
4 GB
18 GB
Red Hat Enterprise Linux 6.x
Red Hat Enterprise Linux 7.3
64-bit
1 x 2 GHz
4 GB
18 GB
Windows 2008
32-bit, 64-bit
1 x 2 GHz
4 GB
18 GB
Windows 2012
64-bit
1 x 1.8 GHz
4 GB
18 GB
Maintain consistency between the JRE and the operating system architecture. For example, on 64-bit operating systems, the JRE you use to install and run
DX NetOps
must also be 64-bit.
Web Browser Requirements
A web browser is required to access DX NetOps Mediation Manager UI (User Interface). The following browser applications are supported:
  • Microsoft Internet Explorer version 9 or above
  • Mozilla Firefox (current version)
  • Google Chrome (current version)
Java Support
  • AdoptOpen JDK 1.8.0.212 (From CA Mediation Manage 3.7 SP 3)
  • Oracle JRE 1.8.x (CA Mediation Manager 3.7)
Supported Platforms
CA Mediation Manager supports the following platforms:
  • CA eHealth 6.x
  • CA Performance Management r3.5 through 20.2
Compatibility Matrix
The following table provides the compatibility matrix for DX NetOps Mediation Manager:
CA Performance Management 20.2
CA Performance Management 3.7
CA Performance Management 3.6
CA Performance Management 3.5
CA Mediation Manager 20.2
Compatible
Compatible
Compatible
Compatible
CA Mediation Manager 3.7
Compatible
Compatible
Compatible
Compatible
CA Mediation Manager 3.6
Compatible
Compatible
Compatible
Compatible
CA Mediation Manager 3.5
Compatible
Compatible
Compatible
Compatible
*Check the Known Issue section in Release Notes.