Prerequisites for Installing CA Spectrum

Before beginning with the CA Spectrum installation process, we recommend that you consider the following:
casp10
Before beginning with the CA Spectrum installation process, we recommend that you consider the following:
CA Spectrum r10.0 and higher versions only support 64-bit Operating Systems and does not support 32-bit Operating Systems.