Install CA Spectrum

This section provides information about the prerequisites, system requirements and the relevant procedures which you need to follow to install CA Spectrum and all it's components.
casp941
CA Spectrum r9.4 is a pre-requisite for upgrading to any CA Spectrum 9.4.x versions. The installation and upgrade documentation in the following pages is for CA Spectrum 9.4.
This section provides information about the prerequisites, system requirements and the relevant procedures which you need to follow to install CA Spectrum and all it's components.
The following topics are covered in this section: