Supported Install/Upgrade Paths

uim203
This section highlights installation/migration paths that are supported for UIM components.
Unified Infrastructure Management (UIM)
  • UIM 20.3.1 to UIM 20.3.3
  • UIM 20.3.0 to UIM 20.3.3
    For more information about the UIM 20.3.3 release, see the UIM 20.3.3 article.
  • UIM 20.3.0 to UIM 20.3.1
    UIM 20.3.1 is a patch release over UIM 20.3.0. The UIM 20.3.1 patch does not include any upgrade installer for the UIM Server. The patch includes the OC upgrade installer along with the separate standalone artifacts that you can use to upgrade the respective components to 20.3.1. For more information about the artifacts that are available as a part of the UIM 20.3.1 patch release, see the UIM 20.3.1 article.
  • UIM 20.1.0 to UIM 20.3.0
  • UIM 9.x.x to UIM 20.3.0
If you are using any older version of UIM that is prior to UIM 9.0.2, you must first upgrade to UIM 9.0.2 and then can upgrade to UIM 20.3.0.
  • Direct installation of UIM 20.3.3 is not supported; that is, you cannot directly install UIM 20.3.3. You must follow the proper upgrade path as shown in the diagram.
  • For more information about the UIM 20.3.3 release, see the UIM 20.3.3 article.
  • OC 20.3.2 is a patch release. For more information about the OC 20.3.2 patch, see the OC 20.3.2 Patch article.
  • UIM 20.3.1 is a patch release over UIM 20.3.0. The UIM 20.3.1 patch does not include any upgrade installer for the UIM Server. The patch includes the OC upgrade installer along with the separate standalone artifacts that you can use to upgrade the respective components to 20.3.1. For more information about the artifacts that are available as a part of the UIM 20.3.1 patch release, see the UIM 20.3.1 article.
Operator Console (OC)
  • OC 20.3.2 to OC 20.3.3
  • OC 20.3.1 to OC 20.3.3
  • OC 20.3.0 to OC 20.3.3
    For more information about the UIM 20.3.3 release, see the UIM 20.3.3 article.
  • OC 20.3.1 to OC 20.3.2
  • OC 20.3.0 to OC 20.3.2
    OC 20.3.2 is a patch release. For more information about the OC 20.3.2 patch, see the OC 20.3.2 Patch article.
  • OC 20.3.0 to OC 20.3.1
    UIM 20.3.1 is a patch release over 20.3.0. The UIM 20.3.1 patch does not include any upgrade installer for the UIM Server. The patch includes the OC upgrade installer along with the separate standalone artifacts that you can use to upgrade the respective components to 20.3.1. For more information about the artifacts that are available as a part of the UIM 20.3.1 patch release, see the UIM 20.3.1 article.
  • UMP 20.1.0 to OC 20.3.0
  • UMP 9.x.x to OC 20.3.0
If you are using any older version of UMP that is prior to UMP 9.0.2, you must first upgrade to UMP 9.0.2 and then can upgrade to OC 20.3.0.