Supported Upgrade Paths

uim902
 
 
This section highlights migration paths that are supported for the DX Infrastructure Manager components.
CA UIM 8.47 supports MySQL 5.5; whereas, CA UIM 9.0.2 does not support this MySQL version. Therefore, before you upgrade to CA UIM 9.0.2, ensure that you use the correct MySQL version that CA UIM 9.0.2 supports. For more information about supported database versions, see Compatibility Matrix.
Unified Infrastructure Management (UIM)
  • UIM 9.1.0 to UIM 9.2.0
  • UIM 9.0.2 to UIM 9.2.0
  • UIM 9.0.2 to UIM 9.1.0 
  • UIM 8.51 SP1 to UIM 9.0.2
  • UIM 8.51 to UIM 9.0.2
  • UIM 8.5 to UIM 9.0.2
  • UIM 8.47 to UIM 9.0.2
  • UIM 8.5 to UIM 8.51
  • UIM 8.47 to UIM 8.51
  • UIM 8.45 cloud pack to UIM 8.51
  • UIM 8.4 SP2 to UIM 8.51
  • UIM 8.4 SP1 to UIM 8.51
  • UIM 8.4 to UIM 8.51
  • UIM 8.31 to UIM 8.51
  • UIM 7.5 or higher to UIM 8.2 to UIM 8.47 to UIM 8.51
Unified Management Portal (UMP)
  • UMP 9.1.0 to UMP 9.2.0
  • UMP 9.0.2 to UMP 9.2.0
  • UMP 9.0.2 to UMP 9.1.0
  • UMP 8.51 SP1 to UMP 9.0.2
  • UMP 8.51 to UMP 9.0.2
  • UMP 8.5 to UMP 9.0.2
  • UMP 8.47 to UMP 9.0.2
  • UMP 8.5 to UMP 8.51
  • UMP 8.47 to UMP 8.51
  • UMP 8.45 cloud pack to UMP 8.51
  • UMP 8.4 sp2 to UMP 8.51
  • UMP 8.4 sp1 to UMP 8.51
  • UMP 8.4 to UMP 8.51
  • UMP 8.31 to UMP 8.51
  • UMP 7.5 or higher to UMP 8.2 to UMP 8.47 to UMP 8.51
Unified Reporter (UR)
  • UR 8.51 to UR 9.0.2
  • UR 8.5 to UR 8.51
  • UR 8.4 to UR 8.51
  • UR 8.31 to UR 8.51