Upgrade CA Business Intelligence with CA UIM

See the topic for upgrade instructions.
uim902
See the topic CA Business Intelligence with CA UIM for upgrade instructions.
 In an upgrade scenario, if you are upgrading CABI in a secure setup, ensure that you bring your CABI robot to the secure state by deploying the appropriate certificates and then updating the robot version to the secure version (robot_update_secure 9.20S). After that, you upgrade CABI. For more information about the secure setup and how to deploy certificates, see Secure Hub and Robot.
  1. The cabi 4.10 probe supports TLS v1.2 when communicating with the UIM database: Microsoft SQL Server - 2012, 2014, 2016, and Oracle - 11.2 and 12.1. However, CABI is not supported if Microsoft SQL Server 2012, 2014, or 2016 is installed on Windows Server 2016 and TLS v1.2 is enabled.
  2. The cabi 3.40 probe, available with UMP 9.0.2 HF2, supports TLS v1.2 when communicating with the UIM database: Microsoft SQL Server- 2012, 2014, and Oracle - 11.2 and 12.1. However, CABI is not supported if Microsoft SQL Server 2012 or 2014 is installed on Windows Server 2016 and TLS v1.2 is enabled. For more information about how to apply the UMP 9.0.2 HF2 for CABI TLS functionality, see UMP 9.0.2 HF2.
  3. The cabi 3.32 probe does not support TLS v1.2 when communicating with the UIM database: Microsoft SQL Server or Oracle. As a result, you cannot view the Operator Console home page, OOTB CABI dashboards, and OOTB CABI reports.
  4. TLS v1.2 support is not enabled by default when you install CA UIM 9.0.2.
  5. CABI is not supported for SQL Server 2017.
For more information, see .CA Business Intelligence with CA UIM