Eclipse Plugin Compatibility

Use the information in this article to identify which version of the Eclipse plug-in is compatible with your GUI server version.
ce18
Use the information in this article to identify which version of the Eclipse plug-in is compatible with your GUI server version.
Before you install the GUI, download the latest maintenance. For PTFs that affect the GUI, see the corresponding HOLDDATA for detailed instructions on how to apply changes.
The installer for all available versions of the
CA Endevor
plug-in is located at:
http://plugins.ca.com/endevor-plugin/.
Endevor Eclipse plug-in v18.1.5 is also contained in PTF SO12574, and so it can be obtained either by installing this PTF, or from http://plugins.ca.com/endevor-plugin/
The following table provides a reference point to enable you to download and install the correct version of the
CA Endevor
plug-in:
Mainframe Product Version
API Version
Plug-in Version
Required PTFs
Version 18.0.12 GA
Earlier 18.0 versions
18.0.2
N/A
Version 18.0.12 GA
18.1.0
18.1.0
N/A
Version 18.0.12 GA
18.1.1
18.1.1
N/A
Version 18.0.12 GA
18.1.1
18.1.2
N/A
Version 18.0.12 GA
18.1.1
18.1.3
N/A
Version 18.0.12 GA
18.1.1
18.1.4
N/A
Version 18.1 GA
18.1.1
18.1.5
WEB SERVICES & CSV - SO12169
All versions are also available from the Plug-in ZIP Repository in a ZIP format. Your site administrator can download the required files in ZIP format, and then make the
CA Endevor
plug-in installer available on your internal system.
For more information, see Eclipse-Based UI Installation Overview.