Fix Categories

cmcm10
Broadcom provides fix categories in the form of SMP/E FIXCAT HOLDDATA statements. Each FIXCAT HOLDDATA statement associates an APAR and its related fixing PTF to one or more fix categories. Installation, function, and server device fix categories are provided as follows:
The FIXCAT HOLDATA is supplied in the same file as the consolidated ERROR HOLDDATA, which is located on the Broadcom Support HOLDDATA page. We recommend that you obtain this HOLDDATA file before upgrading any hardware or software.
The HOLDDATA statements assign FIXCAT category names as SOURCEIDs to PTFs that are associated with those categories.
Installation Categories
The following installation fix categories identify fixes that are recommended when installing or deploying new software product release levels:
Installation Fix Categories
Description
CA.ProductInstall-RequiredService
Fixes that must be installed for a CA product at the time the product is installed.
CA.Product.RequiredService.CA-Datacom/AD.V14
Fixes required on CA products to run with Datacom/AD V14.
CA.Product.RequiredService.CA-Datacom/AD.V15
Fixes required on CA products to run with Datacom/AD V15.
CA.Product.RequiredService.CA-Datacom/AD.V15.1
Fixes required on CA products to run with Datacom/AD V15.1
CA.Product.RequiredService.CA.MF.Operations.Intelligence.V1
Fixes required on CA products to run with Mainframe Operations Intelligence V1.
CA.Product.RequiredService.CA.MF.Operations.Intelligence.V2
Fixes required on CA products to run with Mainframe Operations Intelligence V2.
CA.TargetSystem-RequiredService.CA-CCS.V14.1
Fixes required on CA products to run with CA Common Services V14.1.
CA.TargetSystem-RequiredService.CA-ACF2.V15
Fixes required on CA products to run with CA ACF2 MVS V15.
CA.TargetSystem-RequiredService.CA-ACF2.V16
Fixes required on CA products to run with CA ACF2 MVS V16.
CA.TargetSystem-RequiredService.CA-Cloud.Storage.for.SystemZ
Fixes required on CA Vtape VTS for CA Cloud Storage for System z.
CA.TargetSystem-RequiredService.CA-Top-Secret.V16
Fixes required on CA products to run with CA Top Secret V16.
CA.TargetSystem-RequiredService.CICS.V4R1
Fixes required on CA products to allow them to run with CICS Transaction Server V4R1.
CA.TargetSystem-RequiredService.CICS.V4R2
Fixes required on CA products to allow them to run with CICS Transaction Server V4R2.
CA.TargetSystem-RequiredService.CICS.V5R1
Fixes required on CA products to allow them to run with CICS Transaction Server V5R1.
CA.TargetSystem-RequiredService.CICS.V5R2
Fixes required on CA products to allow them to run with CICS Transaction Server V5R2.
CA.TargetSystem-RequiredService.CICS.V5R3
Fixes required on CA products to allow them to run with CICS Transaction Server V5R3.
CA.TargetSystem-RequiredService.CICS.V5R4
Fixes required on CA products to allow them to run with CICS Transaction Server V5R4.
CA.TargetSystem-RequiredService.CICS.V5R5
Fixes required on CA products to allow them to run with CICS Transaction Server V5R5.
CA.TargetSystem-RequiredService.CICS.V5R6
Fixes required on CA products to allow them to run with CICS Transaction Server V5R6.
CA.TargetSystem-RequiredService.DB2.V10
Fixes required on CA products to allow them to run with DB2 V10.
CA.TargetSystem-RequiredService.DB2.V11
Fixes required on CA products to allow them to run with DB2 V11.
CA.TargetSystem-RequiredService.DB2.V12
Fixes required on CA products to allow them to run with DB2 V12.
CA.TargetSystem-RequiredService.DB2.V12R1Mnnn
Fixes required on CA products to allow them to run with DB2 V12 function level
nnn
.
CA.TargetSystem-RequiredService.Enterprise.COBOL.V5R1
Fixes required on CA products to allow them to run with Enterprise COBOL for z/OS V5.1 compiler.
CA.TargetSystem-RequiredService.Enterprise.COBOL.V5R2
Fixes required on CA products to allow them to run with Enterprise COBOL for z/OS V5.2 compiler.
CA.TargetSystem-RequiredService.Enterprise.COBOL.V6R1
Fixes required on CA products to allow them to run with Enterprise COBOL for z/OS V6.1 compiler.
CA.TargetSystem-RequiredService.Enterprise.COBOL.V6R2
Fixes required on CA products to allow them to run with Enterprise COBOL for z/OS V6.2 compiler.
CA.TargetSystem-RequiredService.Enterprise.C/C++.V2R1
Fixes required on CA products to allow them to run with Enterprise C/C++ Compiler for z/OS V2R1.
CA.TargetSystem-RequiredService.Enterprise.C/C++.V2R2
Fixes required on CA products to allow them to run with Enterprise C/C++ Compiler for z/OS V2R2.
CA.TargetSystem-RequiredService.Enterprise.C/C++.V2R3
Fixes required on CA products to allow them to run with Enterprise C/C++ Compiler for z/OS V2R3.
CA.TargetSystem-RequiredService.Enterprise.C/C++.V2R4
Fixes required on CA products to allow them to run with Enterprise C/C++ Compiler for z/OS V2R4.
CA.TargetSystem-RequiredService.Enterprise.LE.V2R1
Fixes required on CA products to allow them to run with IBM LE V2R1 runtime.
CA.TargetSystem-RequiredService.Enterprise.LE.V2R2
Fixes required on CA products to allow them to run with IBM LE V2R2 runtime.
CA.TargetSystem-RequiredService.Enterprise.LE.V2R3
Fixes required on CA products to allow them to run with IBM LE V2R3 runtime.
CA.TargetSystem-RequiredService.Enterprise.LE.V2R4
Fixes required on CA products to allow them to run with IBM LE V2R4 runtime.
CA.TargetSystem-RequiredService.Enterprise.PLI.V4R2
Fixes required on CA products to allow them to run with PL/I V4R2IBM LE V4R2 compiler.
CA.TargetSystem-RequiredService.Enterprise.PLI.V4R3
Fixes required on CA products to allow them to run with PL/I V4R2IBM LE V4R3 compiler.
CA.TargetSystem-RequiredService.Enterprise.PLI.V4R4
Fixes required on CA products to allow them to run with PL/I V4R2IBM LE V4R4 compiler.
CA.TargetSystem-RequiredService.Enterprise.PLI.V4R5
Fixes required on CA products to allow them to run with PL/I V4R2IBM LE V4R5 compiler.
CA.TargetSystem-RequiredService.Enterprise.PLI.V5R1
Fixes required on CA products to allow them to run with PL/I V5R1 compiler.
CA.TargetSystem-RequiredService.Enterprise.PLI.V5R2
Fixes required on CA products to allow them to run with PL/I V5R2 compiler.
CA.TargetSystem-RequiredService.Enterprise.PLI.V5R3
Fixes required on CA products to allow them to run with PL/I V5R3 compiler.
CA.TargetSystem-RequiredService.IBM.Multi-FactorAuth.V1R1
Fixes required on CA products enabling them to run with IBM Multi-Factor Authentication V1R1.
CA.TargetSystem-RequiredService.IMS.V11
Fixes required on CA products to allow them to run with IMS V11.
CA.TargetSystem-RequiredService.IMS.V12
Fixes required on CA products to allow them to run with IMS V12.
CA.TargetSystem-RequiredService.IMS.V13
Fixes required on CA products to allow them to run with IMS V13.
CA.TargetSystem-RequiredService.IMS.V14
Fixes required on CA products to allow them to run with IMS V14.
CA.TargetSystem-RequiredService.IMS.V15
Fixes required on CA products to allow them to run with IMS V15.
CA.TargetSystem-RequiredService.JAVA.7
Fixes required on CA products to allow them to run with JAVA 7.
CA.TargetSystem-RequiredService.JAVA.7u51
Fixes required on CA products to allow them to run with JAVA 7 update 51 or higher.
CA.TargetSystem-RequiredService.JAVA.8
Fixes required on CA products to allow them to run with JAVA 8.
CA.TargetSystem-RequiredService.JAVA.9
Fixes required on CA products to allow them to run with JAVA 9.
CA.TargetSystem-RequiredService.z/OS.V2R1
Fixes required on CA products to allow them to run on z/OS V2.1.
CA.TargetSystem-RequiredService.z/OS.V2R2
Fixes required on CA products to allow them to run on z/OS V2R2.
CA.TargetSystem-RequiredService.z/OS.V2R3
Fixes required on CA products to allow them to run on z/OS V2R3.
CA.TargetSystem-RequiredService.z/OS.V2R4
Fixes required on CA products to allow them to run on z/OS V2R4.
CA.TargetSystem-RequiredService.z/OSMF.V2R1
Fixes required on CA products to enable z/OSMF V2R1 to run.
CA.TargetSystem-RequiredService.z/OSMF.V2R2
Fixes required on CA products to enable z/OSMF V2R2 to run.
CA.TargetSystem-RequiredService.z/OSMF.V2R3
Fixes required on CA products to enable z/OSMF V2R3 to run.
CA.TargetSystem-RequiredService.z/OSMF.V2R4
Fixes required on CA products to enable z/OSMF V2R4 to run.
CA.TargetSystem-RequiredService.WebSphere.MQ.z/OS.V7R1M0
Fixes required on CA products to allow them to run with WebSphere MQ z/OS V7R1M0.
CA.TargetSystem-RequiredService.WebSphere.MQ.z/OS.V8R0M0
Fixes required on CA products to allow them to run with WebSphere MQ z/OS V8R0M0.
CA.TargetSystem-RequiredService.WebSphere.MQ.z/OS.V9R0M0
Fixes required on CA products to allow them to run with WebSphere MQ z/OS V9R0M0.
CA.TargetSystem-RequiredService.WebSphere.MQ.z/OS.V9R1M0
Fixes required on CA products to allow them to run with WebSphere MQ z/OS V9R1M0.
CA.TargetSystem-RequiredService.WebSphere.MQ.z/OS.V9R2M0
Fixes required on CA products to allow them to run with WebSphere MQ z/OS V9R2M0.
CA.TargetSystem-RequiredService.WebSphere.AS.z/OS.V8R0
Fixes required on CA products to allow them to run with WebSphere Application Server V8R0.
Function Categories
The following function fix categories identify fixes that are required or recommended for selected functions
Function Fix Categories
Description
CA.Function.AgileFeature
Fixes that deliver a new agile feature to a release of a CA product.
CA.Function.EAV
Fixes that are required to enable Extended Address Volumes support.
CA.Function.HealthChecker
Fixes that enable new health checks that run under the IBM Health Checker for z/OS and fixes that address issues with Health Checker exploitation.
CA.Function.IPv6
Fixes that support Internet Protocol V6.
CA.Function.Multi-FactorAuthentication
Fixes that support Multi-Factor Authentication.
CA.Function.Pervasive.Encryption.z/OS.V2R2
Fixes that support Pervasive Encryption on z/OS V2R2.
CA.Function.Pervasive.Encryption.z/OS.V2R3
Fixes that support Pervasive Encryption on z/OS V2R3.
CA.Function.Pervasive.Encryption.z/OS.V2R4
Fixes that support Pervasive Encryption on z/OS V2R4.
CA.Function.zIIP
Fixes that enable new or additional CPU offload to the System z Integrated Information Processor (zIIP) on IBM System z or zEnterprise servers and fixes that address issues with zIIP exploitation.
Server Device Categories
The following CA.Device.Server fix categories identify fixes that provide basic software support for the specified hardware server devices:
Server Device Fix Categories
Description
CA.Device.Server.z15
Fixes that are required to run CA products on an IBM z15 server.
CA.Device.Server.z14-3906
Fixes that are required to run CA products on an IBM z14-3906 or z14R1 server.
CA.Device.Server.z13s-2965
Fixes that are required to run CA products on IBM System z13s 2965 server. Apply both the z13-2964 and z13S-2965 PTFs.
CA.Device.Server.zEC12-2827
Fixes that are required to run CA products on an IBM zEnterprise EC12 (zEC12).
CA.Device.Server.zBC12-2828
Fixes that are required to run CA products on an IBM zEnterprise BC12 (zBC12).
CA.Device.Server.z196-2817
Fixes that are required to run CA Products on an IBM zEnterprise 196 (z196) server.
CA.Device.Server.z114-2818
Fixes that are required to run CA Products on an IBM zEnterprise 114 (z114) server.
CA.Device.Server.z10-BC-2098
Fixes that are required to run CA Products on an IBM System z10 Business Class (z10 BC) Server.
CA.Device.Server.z10-EC-2097
Fixes that are required to run CA Products on an IBM System z10 Enterprise Class (z10 EC) Server.