Solutions and Patches

Solutions and Patches
cminder12801
This page contains the following topics:
Patch Software
The following tables contains details of the patches released for the current release:
See the Privileged Identity Manager Endpoint Compatibility Matrix to download the corresponding files and install ISOs.
Patch Number
Applies To (12.8. SP1 Endpoint)
Defects Fixed
Date Published
DE485046(PIM_128SP1_AIX_CP4)
AIX                        Install_base
19 November 2020
AIX Package
AIX Unab Package
Patch Number
Applies To (12.8. SP1 Endpoint)
Defects Fixed
Date Published
DE447606 (PIM_128SP1_CP3)
Linux Install_base
10 February 2020
Linux Package
Linux s390X Install_base
Linux s390X Package
Windows ISO
For installation directions, see Implementing.
Oracle Java to AdoptOpenJDK Migration
As outlined in the "Broadcom/CA - Java" notice dated July 25, 2019, Broadcom/CA software products will be migrating to support open-source implementations of Java. For this product, primary support will shift from Oracle Java to AdoptOpenJDK, a popular free version of Java that derives its source from OpenJDK. We are delivering Java Migration Patcher for the following components of Privileged Access Management that embed Java libraries:
  • CA Privileged Access Manager Server Control
  • CA Shared Account Manager
  • CA Privileged Identity Manager
All the future code releases (fixes, services packs, dot releases, version releases) that have a dependency on Java libraries will be executed with AdoptOpenJDK. This patcher is for each of the Privileged Access Management products that will include AdoptOpenJDK components. The following patches will be available for each of the supported products:
  • Click HERE to download the
    Windows
    Java Migration Patcher
  • Click HERE to download the
    Linux
    Java Migration Patcher
    Click HERE to download the AdoptOpenJDK documentation.
Endpoint Compatibility Matrix
Version
Latest Patch Level
Minimal Kernel Version
or comments
Microsoft Windows Server (Standard, Datacenter) - Tier 1
12.8 GA
12.8 SP1 GA
12.8 SP1 CP1
12.8 SP1 CP2
12.8 SP1 CP3
2019
NA
DE447606_ISO
*Best Effort Support
2016
DE412358_ISO
DE447606_ISO
2012 R2
DE412358_ISO
DE447606_ISO
2008 R2
DE412358_ISO
NA
Red Hat Enterprise Linux (x64) - including CentOS - Tier 1
8.3
NA
NA
DE492990_rpm
DE492990_install_base
4.18.0-240.el8.x86_64
8.1
NA
DE470071_rpmDE470071_install_base
4.18.0-147.el8.x86_64
8.0
NA
DE470071_install_base
4.18.0-80.el8.x86_64
7.9
NA
DE479823_Install_base
DE479823_rpm
3.10.0-1160.el7.x86_64
7.8
NA
DE460623_rpm
DE460623_install_base
3.10.0-1127.el7.x86_64
7.7
NA
DE447606_rpm
3.10.0-1062.el7.x86_64
NA
DE447606_install_base
7.6
DE412358_rpm
DE447606_rpm
3.10.0-957.el7
DE412358_install_base
DE447606_install_base
7.5
DE412358_rpm
DE447606_rpm
3.10.0-862.el7
DE412358_install_base
DE447606_install_base
7.4
DE412358_rpm
DE447606_rpm
3.10.0-693.11.6.el7
DE412358_install_base
DE447606_install_base
7.3
DE412358_rpm
DE447606_rpm
3.10.0-514.36.5.el7
DE412358_install_base
DE447606_install_base
7.2
DE412358_rpm
DE447606_rpm
3.10.0-327.62.4.el7
DE412358_install_base
DE447606_install_base
7.1
DE412358_rpm
DE447606_rpm
3.10.0-229.el7
DE412358_install_base
DE447606_install_base
`6.10
DE412358_rpm
DE447606_rpm
2.6.32-754.el6
DE412358_install_base
DE447606_install_base
6.9
DE412358_rpm
DE447606_rpm
2.6.32-696.18.7.el6
DE412358_install_base
DE447606_install_base
6.8
DE412358_rpm
DE447606_rpm
2.6.32-642.el6
DE412358_install_base
DE447606_install_base
6.7
DE412358_rpm
DE447606_rpm
2.6.32-573.51.1.el6
DE412358_install_base
DE447606_install_base
6.6
DE412358_rpm
DE447606_rpm
2.6.32-504.el6
DE412358_install_base
DE447606_install_base
5.11
12.8.1
2.6.18-398.el5
12.8.1
Red Hat Enterprise Linux (x86) - including CentOS - Tier 1
6.1
RO84094
NA
2.6.32-754.el6
6.9
NA
2.6.32-696.el6
6.8
NA
2.6.32-642.el6
6.7
NA
2.6.32-573.el6
6.6
NA
2.6.32-504.el6
5.0 Update 11
12.8.1
NA
2.6.18-398.el5
Red Hat Enterprise Linux Z-series z/VM (s390x) - Tier 1
7.9
NA
DE489264_Install_base
DE489264_rpm
3.10.0-1160.el7.s390x
7.8
NA
DE456335_Install_base
DE456335_rpm **Pre-Req. See Notes
3.10.0-1127.el7.s390x** Pre-Requisite: OpenJDK needs to be installed prior to PIM Endpoint installation for proper working of ReportAgent, Policyfether, and AC for PUPM functionalities.
7.7
NA
DE456335_Install_base DE456335_rpm **Pre-Req. See Notes
NA
3.10.0-1062.el7.s390x** Pre-Requisite: OpenJDK needs to be installed prior to PIM Endpoint installation for proper working of ReportAgent, Policyfether and AC for PUPM functionalities.
7.6
NA
DE447606_Install_base
3.10.0-957.el7.s390x
DE447606_rpm
7.4
RO93661
NA
3.10.0-693.el7
7.3
NA
3.10.0-514.el7
7.2
NA
3.10.0-327.el7
7.1
NA
3.10.0-229.el7
7
NA
3.10.0-123.el7
6.10
NA
DE456335_Install_base DE456335_rpm **Pre-Req. See Notes
-
NA
2.6.32-754.el6.s390x** Pre-Requisite: OpenJDK needs to be installed prior to PIM Endpoint installation for proper working of ReportAgent, Policyfether and AC for PUPM functionalities.
6.9
RO99373
NA
2.6.32-696.el6
6.8
NA
2.6.32-642.el6
6.7
NA
2.6.32-573.el6
6.6
NA
2.6.32-504.el6
5.0 Update 11
12.8.1
NA
2.6.18-371.el5
Amazon Linux (x64) - Tier 1
2
NA
DE479823_Install_base
DE479823_rpm
4.14.186-146.268.amzn2.x86_64
SuSE Linux (x64) - Tier 1
15.1
NA
DE470447_Install_base DE470447_rpm
4.12.14-195-default4.12.14-197.40-default
15
NA
DE470447_Install_base DE470447_rpm
4.12.14-150.47-default4.12.14-23-default
12.5 (12/2020 Kernel Update)
NA
DE492990_rpm
DE492990_install_base
4.12.14-122.54-default
12.5 (6/2020 Kernel Update)
NA
DE473322_Install_base DE473322_rpm
4.12.14-122.26-default
12.5 (Default)
NA
DE470447_Install_base DE470447_rpm
4.12.14-120-default
12.4 (6/2020 Kernel Update)
NA
DE473322_Install_base DE473322_rpm
4.12.14-95.54-default
12.4 (Default)
NA
DE447606_Install_base DE447606_rpm
4.12.14-94.41-default
12.3
DE412358_rpm
NA
4.4.103-6.38
DE447606_Install_base DE447606_rpm
4.4.180-94.100-default
DE412358_install_base
12.2
DE412358_rpm
NA
4.4.21-69
DE412358_install_base
12.1
DE412358_rpm
NA
3.12.49-11
DE412358_install_base
11.4
DE412358_rpm
NA
3.0.101-63
DE412358_install_base
11.3
DE412358_rpm
NA
3.0.76-0.11
DE412358_install_base
11.2
DE412358_rpm
NA
3.0.13-0.27
DE412358_install_base
11.1
DE412358_rpm
NA
2.6.32.12-0.7
DE412358_install_base
SuSE Linux (x86) - Tier 1
11.4
RO84094
NA
3.0.101-63
11.3
NA
3.0.76-0.11
11.2
NA
3.0.13-0.27
11.1
NA
2.6.32.12-0.7
SuSE Linux Z-series z/VM (s390x) - Tier 1
12.5
DE477666_Install_base DE477666_rpm
NA
4.12.14-120-default
12.3
RO98461
NA
4.4.73-5
12.2
NA
4.4.21-69
12.1
NA
3.12.49-11
11.4
NA
3.0.101-63
11.3
NA
3.0.76-0.11
11.2
NA
3.0.13-0.27
11.1
NA
2.6.32.12-0.7
Ubuntu (x64) - Tier 1
16.04 LTS
DE412358_rpm
NA
4123584.4.0-94-generic
DE412358_install_base
NA
14.04.4 LTS
DE412358_rpm
NA
4.2.0-42-generic
DE412358_install_base
NA
14.04.3 LTS
DE412358_rpm
NA
3.19.0-25-generic
DE412358_install_base
NA
14.04.2 LTS
DE412358_rpm
NA
3.16.0-30-generic
DE412358_install_base
NA
14.04.1 LTS
DE412358_rpm
NA
3.13.0-32-generic
DE412358_install_base
NA
                                                                                                     
  All Unix Versions
The following patches are common to all Unix Versions and should be applied on top of the defined patch level for the specific Unix Version listed
All Unix
RO87979
Audit Back Up Failure
All Unix
RO85113
OpenSSL fix for CAPKI 4.3.8
HPUX Itanium (IA64) - Tier 1
11 v3 (11.31)
12.8.1
Includes TCB (Trusted Computing). Please review PIB QI92769 for an important documentation note for running on 11 v3
11 v2 (11.23)
12.8.1
Includes TCB (Trusted Computing).
IBM AIX (Power) - Tier 1
7.2 TL4
DE485046_install_base
DE485046_pkg
DE485046_UNAB
7200-04-02-2028
7.1 TL5
DE485046_install_base
DE485046_pkg
DE485046_UNAB
7100-05-06-2028
7.2 TL1+
RO89755
7.1 TL1+
12.8.1
RO52221 is required to support WPARs.
Oracle Solaris (Sparc) - Tier 1
11 Update 4
DE421840 (package)
DE421840_install_base
11 Update 3
RO88423
10 Update 11
12.8.1
Red Hat Enterprise Linux Itanium (IA64) - Tier 2
5.0 Update 9
12.8.1
2.6.18-348.el5
Oracle Enterprise Linux (x64) - including Exadata and Database appliances - Tier 2
7.8(UEK5)
NA
DE487532_rpm
DE487532_install_base
4.14.35-2025.401.4.el7uek.x86_64
7.7
NA
DE452235_rpm DE452235_install_base
4.14.35-1902.5.2.el7uek.x86_644.14.35-1902.10.8.el7uek.x86_64 **4.14.35-1902.5.1.4.el7uek.x86_64 **4.14.35-1902.3.2.el7uek.x86_64 **
** Best effort support
7.6
NA
DE447606_rpm
4.14.35-1818.3.3.el7uek.x86_64
DE447606_install_base
7.5
DE412358_rpm
NA
4.1.12-112.16.4.el7uek
DE412358_install_base
7.4
DE412358_rpm
NA
14.10.el7uek
DE412358_install_base
3.10.0-693.el7
7.3
DE412358_rpm
NA
4.1.12-61.1.18.el7uek
DE412358_install_base
3.10.0-514.el7
7.2
DE412358_rpm
NA
3.10.0-327.el7
DE412358_install_base
7.1
DE412358_rpm
NA
3.10.0-229.el7
DE412358_install_base
7
DE412358_rpm
NA
3.10.0-123.el7
DE412358_install_base
6.0 Update 10
4.1.12-124.16.4.el6uek
6.0 Update 9
4.1.12-112.14.10.el6uek
6.0 Update 8
4.1.12-37.4.1.el6uek
6.0 Update 7
3.8.13-68.3.4.el6uek
2.6.39-400.*.el6uek
6.0 Update 6
3.8.13-44.1.1.el6uek
2.6.39-400.*.el6uek
5.0 Update 11
2.6.39-400.215.10.el5uek
Oracle Enterprise Linux (x86) - Tier 2
6.0 Update 10
RO69560
4.1.12-124.16.4.el6uek
6.0 Update 9
4.1.12-112.14.10.el6uek
6.0 Update 8
4.1.12-37.4.1.el6uek
6.0 Update 7
2.6.39-400.*.el6uek
6.0 Update 6
2.6.39-400.*.el6uek
5.0 Update 11
12.8.1
2.6.39-400.*.el6uek
SuSE Linux Itanium (IA64) - Tier 2
11.3
12.8.1
3.0.76-0.11
11.2
12.8.1
3.0.13-0.27
11.1
12.8.1
2.6.32.12-0.7
HPUX (PA-RISC) - Tier 2
Note:
This version is no longer supported.
11 v3 (11.31)
12.8.1
Includes TCB (Trusted Computing). Please review PIB QI92769 for an important documentation note for running on 11 v3
11 v2 (11.23)
12.8.1
Includes TCB (Trusted Computing).
IBM VIO Server (Power) - Tier 2
2.2.x
12.8.1
Oracle Solaris (x64) - Tier 2
11 Update 3
RO89865
10 Update 11
12.8.1
Oracle Solaris (x86) - Tier 2
10 Update 11
12.8.1