About updates to
Symantec Data Loss Prevention
system requirements

System requirements are occasionally updated as new information becomes available.
The following table provides the history of updates to system requirements.
Change history for the system requirements
Date
Description
20 October 2021
Added support for Chrome 95 on both Windows and macOS.
18 October 2021
Added support for DLP Agents on Windows 11 Version 21H2 (OS build 22000.194).
Added the Linux RPM
compat-libstdc++-33-3.2.3-69.el6.x86_64.rpm
requirement on Linux
Network Monitor
Servers.
6 October 2021
Added support for Firefox 93 on both Windows and macOS.
Added support for Microsoft SQL Server 2019 as a Discover target.
30 September 2021
Added support for macOS 11.6 on DLP Agents.
27 September 2021
Added support for Edge (Chromium-based) 94 on Windows.
23 September 2021
Added support for Chrome 94 on both Windows and macOS.
20 September 2021
Added support for Type-1 hypervisors.
9 September 2021
Added support for Firefox 92 on both Windows and macOS.
8 September 2021
Added support for Edge (Chromium-based) 93 on Windows.
2 September 2021
Added support for Chrome 93 on both Windows and macOS.
Removed support for
Symantec Data Loss Prevention
version 15.5.
24 August 2021
Added support for macOS 11.5.2 on DLP Agents.
19 August 2021
Clarified requirements for Linux dependencies on file system scanners.
17 August 2021
Added support for Citrix XenApp and XenDesktop 7 1912 LTSR CU3.
Added support for Firefox 91 on both Windows and macOS.
Added SQL Server 2017 on
Symantec Data Loss Prevention
15.7 MP2 as a supported SQL database target.
Clarified requirements for Linux dependencies.
Added support for JDBC drivers required for scanning database targets.
27 July 2021
Added support for Edge (Chromium-based) 92 on Windows.
Added support for macOS 11.5 and 11.5.1 on DLP Agents.
Added support for running OpenJRE 1.8.0_292 on all DLP servers.
26 July 2021
Added support for Chrome 92 on both Windows and macOS.
14 July 2021
Added support for Firefox 90 on both Windows and macOS.
7 June 2021
Added support for Windows 10 version 21H1 (OS Build 19043.985) on DLP Agents.
3 June 2021
Added support for Firefox 89 on both Windows and macOS.
2 June 2021
Added support for Citrix XenApp and XenDesktop 7 1912 LTSR CU2.
Added support for Edge (Chromium-based) 91.
26 May 2021
Added support for macOS 11.4 on DLP Agents.
Added support for Chrome 91 on both Windows and macOS.
20 May 2021
Added support for macOS 11.3.1 on DLP Agents.
5 May 2021
Added support for the latest Database Release Update for Oracle 19c Enterprise and Standard Edition.
Added support for running OpenJRE 1.8.0_282 on all DLP servers.
2 May 2021
Clarified support for Edge (Chromium-based)  90.
28 April 2021
Added support for Edge (Chromium-based)  90.
20 April 2021
Added support for Firefox 88 on both Windows and macOS.
16 April 2021
Added support for Chrome 90 on both Windows and macOS.
1 April 2021
Added support for macOS 11.2.1 and 11.2.3 on DLP Agents.
30 March 2021
Added compatibility with Symantec Data Loss Prevention Data Access Governance 9.0.
25 March 2021
Added support for Firefox 87 on both Windows and macOS.
16 March 2021
Added support for Edge (Chromium-based)  89.
9 March 2021
Added support for Chrome 89 on both Windows and macOS with DLP 15.7 MP2.
3 March 2021
Added support for macOS 11.2.2 on DLP Agents.
26 February 2021
Added support for Firefox 86 on both Windows and macOS with DLP 15.7 MP2.
12 February 2021
Clarified support for Microsoft Windows Server 2019, Datacenter and Standard.
9 February 2021
Added support for macOS 11.2 on DLP Agents.
4 February 2021
Added support for Chrome 87 for accessing the Enforce Server administration console.
1 February 2021
Added support for Firefox 85 on both Windows and macOS with DLP 15.7 MP2.
25 January 2021
Added support for Edge (Chromium-based) version 88.
21 January 2021
Added support for the Rosetta 2 emulation app.
Added support for Chrome 88 on both Windows and macOS.
10 January 2021
Added support for running OpenJRE 1.8.0_275 on all DLP servers.
21 December 2020
Added support for running OpenJRE 1.8.0_262 on all DLP servers.