Upgrade/Downgrade

Upgrade or downgrade to a required ABRCA root CA certificate release.
A specific upgrade path is required to update the ABRCA root CA certificate by August 31, 2021. Refer to KB 207153 for instructions. You must upgrade to one of the supported Advanced Secure Gateway releases listed in the article. If you must downgrade Advanced Secure Gateway, downgrade to a supported release with the updated ABRCA root CA certificate.
This documentation is an overview of the Advanced Secure Gateway upgrade/downgrade steps. For additional information, refer to the
Advanced Secure Gateway Release Notes
.